Jump to content
Sign in to follow this  
Airman-7

Wilco Airbus Series Vol.1 Deluxe Edition

Recommended Posts

Здравствуйте, коллеги! Подскажите пожалуйста, в чём может быть проблема? Стоит FS2004 pach 9.1, Windows 7, Wilco Airbus Series Vol.1 Deluxe Edition. При выходе из симулятора вылазит ошибка

 

Сигнатура проблемы:

Имя события проблемы: APPCRASH

Имя приложения: fs9.exe

Версия приложения: 9.1.0.40901

Отметка времени приложения: 4135a208

Имя модуля с ошибкой: A321IAE_feelThere.GAU_unloaded

Версия модуля с ошибкой: 0.0.0.0

Отметка времени модуля с ошибкой: 494bf75c

Код исключения: c0000005

Смещение исключения: 10137b80

Версия ОС: 6.1.7600.2.0.0.256.1

Код языка: 1049

 

Ошибка вылазит только если выбран любой крафт от Wilco. В принципе, это меня не беспокоило бы если не сбивался режим Cold&dark. Тоесть после вот такой ошибки сбиваются настройки самолёта которые я в конфигураторе меняю... Например...режим Cold&dark. При включении просто не рабротают дисплеи а панель светится и двигатели работают. Приходится перед каждым запуском сима после ошибки указанной выше опять выбирать в конфигураторе режим Cold&dark а потом только запускать сим...

PS: Прошу прощения, если данный вопрос уже обсуждался. Искал...но ничего не нашёл.

Share this post


Link to post
Share on other sites

предполагаю что у вас имя пользователя на русском языке.

Share this post


Link to post
Share on other sites

В смысле? Имя пользователя в системе?

Edited by vip89

Share this post


Link to post
Share on other sites

да

Share this post


Link to post
Share on other sites

да

Только что поменял имя пользователя и имя компа на русский...перезагрузил то же самое. Только я не пойму как имя может влиять на Wilco?

Share this post


Link to post
Share on other sites

тоже незнаю как но получается что названия папок на кирилице могут вызвать всякии проблемы нехорошии. У самого таоке было, правда уже давно и с тех пор использую только латинскии буквы. Вчера эта история повторилась у одного моего знакомого, правда с аирсиммер, но всё же. Правда он не просто тупо изменил имя, а переустановил систему. Хотя у него система и так чистая была, т.к. переустанавливал совсем недавно.

Share this post


Link to post
Share on other sites

тоже незнаю как но получается что названия папок на кирилице могут вызвать всякии проблемы нехорошии. У самого таоке было, правда уже давно и с тех пор использую только латинскии буквы. Вчера эта история повторилась у одного моего знакомого, правда с аирсиммер, но всё же. Правда он не просто тупо изменил имя, а переустановил систему. Хотя у него система и так чистая была, т.к. переустанавливал совсем недавно.

Ясно. Ну в крайнем случае придётся переустанавливать всё :dance4: . Может ещё кто-то чего-нибудь посоветует...

Share this post


Link to post
Share on other sites

А в пути до сима нет русских букв, случайно?

 

Например, "C:\Program Files\Иры\FS2004\..."

Share this post


Link to post
Share on other sites

А в пути до сима нет русских букв, случайно?

 

Например, "C:\Program Files\Иры\FS2004\..."

Нет, путь C:\Program Files\Microsoft Games\Flight Simulator 9. Сим лицензионный без NoCD и русификаторов. Только стояло куча всяких утилит типа AES и FS2Crew. Может от них? Но я переустановил сим начисто. Никаких утилит и даже самолётов пока не стоит кроме Wilco.

Edited by vip89

Share this post


Link to post
Share on other sites

Самое обидное будет если винду переустановлю а проблема останется...Заново ставить все проги :dance4:

Edited by vip89

Share this post


Link to post
Share on other sites

Поставьте патч на арбузик и запускайте сим от админа (в свойствах файла поставьте галочку соответствующую).

Share this post


Link to post
Share on other sites

Поставьте патч на арбузик и запускайте сим от админа (в свойствах файла поставьте галочку соответствующую).

Патч стоит. Попробовал запускать от администратора. Всё равно та же ошибка :dance4: . Ну ладно, спасибо всем за помощь. Буду гробить систему и заново ставить всё. Как поставлю, отпишусь решилась проблема или нет. Очень надеюсь что решится.

Share this post


Link to post
Share on other sites

Думаю зря грохнеш. У меня та же проблема. Перестановка системы проблем не решила.

 

Смирился с данной ошибкой

Share this post


Link to post
Share on other sites

У меня было похожее в начале общения с симулятором со всеми вилковскими крафтами на висте, пока я не узнал, что все самолеты лучше запускать, загрузив сначала дефолтныю цессну. После этого прошло.

Share this post


Link to post
Share on other sites

Думаю зря грохнеш. У меня та же проблема. Перестановка системы проблем не решила.

 

Смирился с данной ошибкой

Ага...переставил всё и проблема осталась(((

Share this post


Link to post
Share on other sites

У меня было похожее в начале общения с симулятором со всеми вилковскими крафтами на висте, пока я не узнал, что все самолеты лучше запускать, загрузив сначала дефолтныю цессну. После этого прошло.

Ага, запустил способом описанном в инструкции от ПТ Ту-154М. Выбрать из списка полётов default. Потом появляешься на дефолтной цессне. Выключаю двигатели, авионику и все потребители. Выбираю порт, выбираю крафт. и всё вроде нормально. Завершается сим без ошибки. И ещё возник вопрос. Можно ли сохранять в полёте или на стоянке Wilco Airbus. А то мало ли потом будут сюрпризы в небе...пролечу час...а потом выкинет. Уже было такое просто. И ещё хотел в США слететь...вот терь думаю стоит ли лететь.

Share this post


Link to post
Share on other sites

Абсолютно такая же проблема у меня была на семерке. И только с Вилкой, и даже ошибка та же. Только вот ошибка была не только когда сим закрываешь, но и в воздухе пару раз вылетал. Так что я просто вернул сим на ХР, которую предусмотрительно оставил до выяснения совместимости сима с семеркой. Как выяснилось, не так здорово они и дружат. Так что ушел на ХР (я имею ввиду только сим, остальное у меня на семерке). А вот про метод с дефолтной цессной не знал, может попробую на выходных, вдруг заработает)))) Да, и как уже сказали выше, заведите привычку называть папки на компе латинскими буквами.

Share this post


Link to post
Share on other sites

Порылся в инете, наткнулся на англоязычный форум. Там пишут, что Wilco молчит по поводу этой проблемы. У людей и в 2007 году проблемы были такие, только с Vista. У кого стоит Vista? Была ли такая проблема? Но я так понял, что патч последний исправляет проблемы именно с Vista. Семёрке Wilco всё равно не нравится. Вот блин, небыло печали) захотелось Airbus))))

Edited by vip89

Share this post


Link to post
Share on other sites

Вопрос чуть не по теме. Можно ли как-то выключить свет в кабине оставив только подсветку приборов. Shift+L включает и подсветку приборов и свет направленный на панель вместе. Можно ли как-то их разделить?

Edited by vip89

Share this post


Link to post
Share on other sites

Думаю что разделить нельзя. Была у меня идея подправить текстуры кокпита ночные, но так как на арбузе летаю (как я заметил) большее время в 2Д панели, то идею эту закинул.

Share this post


Link to post
Share on other sites

Думаю что разделить нельзя. Была у меня идея подправить текстуры кокпита ночные, но так как на арбузе летаю (как я заметил) большее время в 2Д панели, то идею эту закинул.

А где можно почитать как это сделать?

Share this post


Link to post
Share on other sites

Да!!! Решилась проблема с глюком после выхода! Короче, нужно обновить DirectX с помощью этой утилиты от Microsoft. Она просто сканирует комп и качает все недостающие библиотеки.

Edited by vip89

Share this post


Link to post
Share on other sites

И ещё, заметил одну закономерность....Чтоб по среди полёта сим не вылетал с ошибкой нужно после окончания полёта не загружать новый аэропорт или самолёт а сразу выходить и заново заходить. И после создания полёта не менять аэропорт или самолёт. Тогда вроде вылетов нет (у меня).

Edited by vip89

Share this post


Link to post
Share on other sites

И ещё, заметил одну закономерность....Чтоб по среди полёта сим не вылетал с ошибкой нужно после окончания полёта не загружать новый аэропорт или самолёт а сразу выходить и заново заходить. И после создания полёта не менять аэропорт или самолёт. Тогда вроде вылетов нет (у меня).

 

Отлично! Большое спасибо!

Share this post


Link to post
Share on other sites

Незнаю почему и каким образом, но если поставить текстуры в кабине на самые высокие требования (High) то пропадают тормоза :). Причем Wilco Airbus теперь не тормозит с Active camera. Чё за прикол такой))) На высоких требованиях отлично....а на средних глюки. В принципе заметил прирост FPS и на Level-D...но могу ошибаться...Может от радости показалось что и Level-d стал лучше работать :)

Edited by vip89

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...