Archived

This topic is now archived and is closed to further replies.

TomJT

FSAirlines

13 posts in this topic

Ребята возникла проблемка,причём как то неожиданно. До этого всё было хорошо.

сайт работает,интернет соотвественно тоже,рейсы бронируются ну вообщем всё как надо.

Запускаешь клиента и вот..говорю сразу что логин и пароль не менял,попробовал переустановить программу всё тот же эффект...

post-49718-1260275395,55_thumb.png

0

Share this post


Link to post
Share on other sites

Файервол проверяли?

 

чесно говоря нет,но я в нём вообще ничего не трогаю,Стоит Нод 32 и до этого всё было отлично. Я всего неделю не был в сети а тут бац и всё..

Где нужно смотреть?

0

Share this post


Link to post
Share on other sites

фаирворлд отключил,всё равно без изменений...

А не могут они клиента поменять? Я там что то версию 2.0.0 где то на сайте видел,но мельком и не релизе.

0

Share this post


Link to post
Share on other sites

Current stable release

Version: v1.2.1

 

 

повторно пробывали запустить клиент?

0

Share this post


Link to post
Share on other sites

Current stable release

Version: v1.2.1

 

 

повторно пробывали запустить клиент?

ес оф кос,я его стопятьдесят раз запускал,именно эта вресия и стоит,и стояла ))

Порядок действий такой : забукировал рейс,запустил сим,свернул,запускаешь клиента,НО! раньше не нужно было коннектица.а сейчас при самом первом запуске тогда смотрю окна пустые.залогинился,ввёл пароль ,нажимаешь "Логин" и появляется та надпись.

0

Share this post


Link to post
Share on other sites

Точно такая проблема вылезла вчера. Я уже НВУ настроил, частоты АРК ввёл, а тут такое... в общем лететь хотелось очень. Несколько раз перезапускал прогу, заново ввёл логин и пароль и вдруг пошло. Не знаю как... лично я грешил на aktiveSky, он в этот момент как раз погоду грузил.

0

Share this post


Link to post
Share on other sites

а у меня такая проблема!не знаю связано это с FS клиентом или нет...короче раз пять пробывал с этим клиентом летать и 4 раза из них полет не закончился...сим просто вылетает без всяких предупреждений...бац и все,он закрыт...а сейчас просто взял и завмс...ошибок никаких не пишет..мож у кого было что то подобное??не знаю на что грешить,то ли на клиент то ли на сим...

0

Share this post


Link to post
Share on other sites

а у меня такая проблема!не знаю связано это с FS клиентом или нет...короче раз пять пробывал с этим клиентом летать и 4 раза из них полет не закончился...сим просто вылетает без всяких предупреждений...бац и все,он закрыт...а сейчас просто взял и завмс...ошибок никаких не пишет..мож у кого было что то подобное??не знаю на что грешить,то ли на клиент то ли на сим...

 

У меня такое периодически бывает.Посоветовали чаще переустанавливать клиент,иногда помогает иногда нет.Прикол бывает в том что ты уже допустим приземлился.клиент зафиксировал Landing осталось тольок зарулить и поставить на тормоз и отключить движки.но тут тебя по радио спрашивают о докладе что приземлился,ты нажимаешь кнопочку и тут БАЦ! и вылетел..и так несколько раз..я теперь нафик не докладываю,просто заруливаю и всё..

А ещё интересно так..я тут через Толмачёво пролетел с посадкой ессно,потом обратно лечу только в снижении остаётся километр где то,почти сел как грица и выкидывает.Вообщем у меня борт до сих пор стоит в Челябинске,пока кто нить не перегонит.

А с клиентом всё равно так же..я фиг знает..не могу запустить никак.. :sarcastic:

0

Share this post


Link to post
Share on other sites

Точно такая проблема вылезла вчера. Я уже НВУ настроил, частоты АРК ввёл, а тут такое... в общем лететь хотелось очень. Несколько раз перезапускал прогу, заново ввёл логин и пароль и вдруг пошло. Не знаю как... лично я грешил на aktiveSky, он в этот момент как раз погоду грузил.

 

А у меня так и не пошёл.

Не понимаю в чём проблема..Просто не соединяется с тырнетом походу.

только фаерворлд я не трогал.он до этого работал нормально.сейчас в чём проблема я хз..

Напишу наверно админам сайта..может разрулят ситуэйшен.

0

Share this post


Link to post
Share on other sites

Совершенно неожиданно всё запустилось..я вообще не мог понять причину.. :sarcastic:

0

Share this post


Link to post
Share on other sites

если виста стоит или win7 то клиент надо запускать от имени администратора, мне это помогло

0

Share this post


Link to post
Share on other sites

если виста стоит или win7 то клиент надо запускать от имени администратора, мне это помогло

 

Стоит семёрка,но я просто после непродолжительного перерывчика решил попробовать и ..вуаля..ппц..когда не знаешь что за проблема была то начинаешь ждать удара в спину всё время ... :sarcastic:

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.