Jump to content

Archived

This topic is now archived and is closed to further replies.

Vadim2005

Проблема с запуском Боинг 737 от Wilco

Recommended Posts

Привет всем. Очень нужна помощь и совет по проблеме с Wilco Boeing 737 Pilot in Command. Недавно, после проблем с аппаратной частью компьютера (менял блок питания, видеокарту и винчестер), решил переустановить 2004 сим и аддоны. Установил Microsoft Flight Simulator 2004. Потом установил Wilco Boeing 737 Pilot in Command. Установил и зарегистрировал FSUIPC 3.72 и зарегистрировал. Обновил навдату до AIRAC0911. Установил Боинг 737 от 50N версия 1.1.0. Использую визуалку от 50N+ кабина от Вилко. Скопировал ливреи, панель (от Вилко)и Aircraft.cfg с установленной и сохранённой до замены винчестера копии сима во вновь установленный сим, в папку с боингами от 50N чтобы визуалка от 50N работала с кабиной от Вилко. Выбрал Боинги от 50N в симе. Стал просматривать в меню выбора самолётов боинги от 50N в разных ливреях и тут окно в котором отображается самолёт в выбранной ливрее заморгало и сим завис.Попробовал запустить Боинг 737 от Вилко. В окне выбора самолётов в симе Боинги от Вилко видны, но после выбора аэропорта и попытки загрузиться в выбранном аэропорту сим вылетает на рабочий стол. Просто закрывается и всё. Никаких табличек с указанием на ошибку сима не появляется. Удалил Боинги от 50N и Wilco через программы деинсталляции. Удалил сим через uninstall. Залез в реестр и удалил оттуда все файлы принадлежащие к симу и боингам 50N и Wilco. Удалил разделы Wilco Publisching и Microsoft Games из реестра. Нашёл и удалил файл fs9.cfg. После всего этого установил "чистый" Microsoft Flight Simulator 2004. Установил Wilco Boeing 737 Pilot in Command версии 9b. Установил и зарегистрировал FSUIPC 3.72 Выбрал в меню сима Wilco Боинг 737-500. Выбрал аэропорт. Попытался загрузиться и сим снова вылетел на рабочий стол без каких-нибудь табличек с информацией об ошибке. Попробовал запустить дефолтную Цессну. Сим нормально загрузился без каких-нибудь проблем. Попробовал поставить Ту-134 версия 1.0 от SCS. Ту-134 запустилась в симе без проблем. Снова выбрал Wilco. Выбрал его в меню самолётов в симе и после попытки загрузиться в аэропорту сим снова вылетел на рабочий стол. Попробовал сбросить настройки сима через Пуск - Microsoft Games - Microsoft Flight Simulator 2004 - Troubleshooting - Reset Defaults. Проблему это не решило. Попробовал запустить сим в безопасном режиме (Пуск - Microsoft Games - Microsoft Flight Simulator 2004 - Troubleshooting - Safe Mode). В безопасном режиме выбрал Боинг от Вилко и Боинг нормально загрузился. Но в обычном режиме Боинг от Вилко снова не захотел запускаться. Повторяю. Сим вылетает только при выборе в меню сима Боинга от Wilco. Помогите, пожалуйста, советом или вариантом решения проблемы. Устанавливал версии Боингов от 50N и Вилко уже проверенные. Они у меня раньше (до переустановки Windows,замены видеокарты, блока питания и винчестера)нормально работали. Аддоны ставил с DVD-дисков.

Система: Windows XP Professional SP3 RUS. Процессор Intel Celeron 3.2Ghz Оперативка 2 гигабайта. Винчестер 40 гигабайт (свободно 20 гигабайт после установики Вилко). Это второй винчестер. Первый на 500 гигабайт. Видеокарта nvidia 7600GT (раньше была 6600GT). Симулятор: Microsoft Flight Simulator 2004 версия 9.1 FSUIPC 3.72 зарегистрированный. Вот вроде бы и всё. Извините за то, что так много и быть может не совсем понятно написал, но написал как смог. Надеюсь на понимание и совет, который поможет справиться с моей проблемой. Если нужны какие-нибудь дополнительные данные о системе или симе, напишите. Обязательно постараюсь прислать. Ещё раз. Помогите, пожалуйста. Может что-то в реестре после удаления сима и установки AIRAC 0911 не полностью удалил? В безопасном режиме сима (не Windows)Вилко загружается в порту нормально. Никак не могу разобраться. Что за глюк с симом? Вылетает на рабочий стол сим только после попытки запуска боингов от Вилко. Реестр вроде бы чистил полностью. Файл fs9.cfg перед переустановкой сима удалял. Ничего не помогает.

Share this post


Link to post
Share on other sites

Всем привет. Неужели никто не знает как решить мою проблему с вылетом Боингов от Вилко загрузке в Microsoft Flight Simulator 2004? Попробовал загрузиться в Safe Mode симулятора. Боинги от Вилко запускаются. (Выбираешь в меню сима м загружаешься в аэропорту). В обычном режиме ничего не получается. После того как Боинг от Вилко выбираю в меню и загружаюсь в выбраном аэропорту, экран симулятора пару раз моргает и вылетает на рабочий стол. Попробовал загрузиться в аэропорту на дефолтной цессне, а потом её поменял на Боинг от Вилко через менюшку Aircraft на панеле сима, вызываемой принажатии на клавишу Alt. Боинг от Вилко нормально запустился. А вот если пробовать загрузить в порту непосредственно любой Боинг 737 от Вилко, то сим сразу же вылетает. Я тут полазил по форуму и меня посетила такая мысль. Не могут ли быть связаны вылеты Боингов от Вилко с версией Windows? В смысле, раньше у меня стояла пиратка,но "чистая" Windows XP Professional SP3. Чистая - это пиратская копия оригинального диска. А в этот раз, после того как у меня сгорел блок питания и утянул за собой винчестер и видеокарту, мне установили не копию (хоть и пиратскую) оригинальной версии Виндовс ХР SP3, а зборную солянку Windows XP SP3 от ZverDVD. Единственное преимущество этой сборки в том, что она полностью ставиться автоматически. А недостаток в том, что у меня теперь вроде бы Windows Xp Professional SP3, но окно приветствия системы от Windows Vista и все иконки в системе тоже заменены на иконки от Висты. Вот теперь и думаю. А не поменяли ли ещё чего небудь в этой солянке. На форуме читал, что у Вилко были проблемы с Вистой. Он не запускался даже в 2004 симе, если стояла Windows Vista. Был даже какой-то патч. Но его сейчас не найти. Если кто-то может дать сылку или выложить. Можно будет попробовать запусить Вилко с патчем.

Share this post


Link to post
Share on other sites

патч для Vista был для крафтов Wilco для fsx. Патч для 9ки есть на оф.сайте Wilco

 

 

если я правильно понял, сим и крафты у Вас на разных дисках?

Share this post


Link to post
Share on other sites

Спасибо за то, что откликнулся на вопрос о моей проблеме. Попробую объяснить сложившуюся ситуацию. Раньше, до того как у меня полетел блок питания и угробил видеокарту и винчестер, у меня стояла Windows XP Professional SP3 и было два винчестера: на 500 гигабайт (раздел "С" системный и раздел "D", где стоял сим),и винчестер на 40 гигабайт (диск F). Перед переустановкой Windows данные с винчестера на 500 гигабайт мне сохранили в виде образа и переписали на новый винчестер (там же и оказалась папка сима Aircraft,в которой остались нужные мне текстуры и файлы Aircraft.cfg к боингам от Wilco и Fifty North. Так вот. Мне переустановили Windows XP SP3, но не не копию оригинальной версии, а сборку от Zver. Сказали, сто с этой установкой не будет проблем. Сборка устанавливается автоматически с загрузочного диск и сама ставит все драйвера и.т.д. и. т.п. Поскольку я не очень хорошо разбираюсь в перустановке Windows и разных драйверов, то я согласился. И судя по всему версия Windows, которая у меня стоит, это что-то среднее между Windows XP SP3 и Windows Vista. При загрузке Windows окно приветствия от Windiws Vista и иконки корзина, мой компьютер и Мои документы, тоже от Виста. Что ещё в самой системе заменено на системные файлы от Vista, я не знаю. Я поставил симулятор на винчестер на 40 гигабайт. Туда же установил аддоны от Вилко и 50N (Они проверены и раньше устанавливались без проблем). А чтоб не париться с установкой ливрей, скопировал сами ливреи и файлы Aircraft.cfg с убитой версии сима с раздела "D"винчестера на 500 гигабайт. Вот после этого и начались вылеты Wilco. Поставил Боинги от 50N. Они нормально запускаются в симе. Установил Боинги от Вилко. При загрузке сим сразуже после попытки загрузиться в порту вылетел. Попробовал использовать связку визуалка от 50N + кабина от Wilco, стали вылетать и Боинги от Вилко и от 50N. В безопасном режиме сима (Safe Mode) и Вилко и 50N загрузились нормально. Сборная солянка кабина от Wilco + визуалка от 50N тоже загрузились без проблем. В обычно режиме при выборе боингов от Вилко сим сразу же вылетает. Попробовал загрузиться в порту на дефолтной цессне, а потом заменить её на Боинг от Вилко или на сборную солянку - кабина от Wilco + визуалка от 50N. Сим загрузился нормально. Но не будешь же постоянно сначала загружать цессну, а потом подменять её на Боинг от Вилко. Скорее всего Вилко конфликтует не самими симом а с Windows. Что думаете по этому поводу? Если не трудно, ткните меня, пожалуйста, носом в патч, который исправлял вылеты Вилко, если установлена Windows Vista и 9 (2004) сим. На сайте Вилко все на английском и есть ссылки на исправление Вилко с установленной Windows Vista, но для Microsoft Simulator X. Хочу попробовать поставить патч для Вилко под Windows Vista. Если сим запуститься, то снесу ко всем чертям эту сборную солянку моей Windows (то ли XP, то ли Vista). Заранее очень благодарю за помощь.

Share this post


Link to post
Share on other sites

я не знаю, есть ли патч под Висту для MFS2004.

 

А чтоб не париться с установкой ливрей, скопировал сами ливреи и файлы Aircraft.cfg с убитой версии сима с раздела "D"винчестера на 500 гигабайт. Вот после этого и начались вылеты Wilco

 

проблема может быть в этом. попробуйте не копировать ливреии и конфиги, а поставить все через install

Share this post


Link to post
Share on other sites

Так я пробовал запускать Вилко и со стандартными ливреиями, которые входили в пакет инсталлятора. Даже до копирования ливрей к Вилко сим вылетает на рабочий стол. С другими аддонами для 9 (2004) сима проблем с запуском нет. Может вынести мою проблему из раздела Boeing, в корневой раздел - Зарубежный авиапром. Туда больше народа заходит. Не знаю только как это сделать. Дублировать тему ещё раз не хочется, а то модераторы отругают. Может можно где-то найти патч для Вилко под Windows Vista и 9 версии сима.

Share this post


Link to post
Share on other sites

Даже до копирования ливрей к Вилко сим вылетает на рабочий стол.

 

а до копирования файлов aircraft.cfg ?

 

 

посмотрите сами файлы, может в них есть линки на старый диск

Share this post


Link to post
Share on other sites

До копирования файлов Aircraft.cfg Вилко вылетает. Устанавливаю "чистый" аддон Wilco 737 Pilot in Command на "чистый" сим. Загружаю любой боинг от Вилко в симе и сим сразу же вываливается на рабочий стол. Даже до копирования со старой версии сима ливреи и Aircraft.cfg сим вылетает. Скорее всего старые ливреи тут не влияют на вылет сима. Как проверить. Могут ли как-то влиять линки от старых ливрей на новую установленную версию сима на другом винчестере?

Share this post


Link to post
Share on other sites

fsuipc_install.log есть в папке FS9\Modules ?

Share this post


Link to post
Share on other sites

Я сейчас на работе. Вечером дома посмотрю. Но по-моему файл fsuipc_install.log в папке Modules сима есть. По крайней мере никаких проблем с работой погодного радара в боинге от Вилко не было и регистрация модуля FSUIPC прошла успешно.

Share this post


Link to post
Share on other sites

Файл fsuipc_install.log в папке Modules не нашёл. Его и в старой (рабочей версии сима) не было и всё работало нормально. Какие ещё есть варианты решения проблемы. Сейчас установил Ту-134 от SCS, Як-40 версия 2.0.1 Супрунова, Ту-154 от Проект Туполев. Всё работает нормально. Як-40 сначала пару раз завис при выборе в меню сима, а потом пошёл нормально запускаться. Сейчас всё работает. Боинги от Вилко пока не ставил. Боюсь, что опять начнуться вылеты на рабочий стол. Какие есть соображения?

Share this post


Link to post
Share on other sites

Так FSUIPC инсталлирован. В менюшке FSUIPC в симе написано, что FSUIPC инсталлирована нормально. Копия FSUIPC зарегистрирована. И без регистрации FSUPIC на боингах от Вилко погодный радар бы не работал. А у меня он нормально работает.

Share this post


Link to post
Share on other sites

Скажите,чем все закончилось,проблема решилась?Просто у меня тож самое началось:ranting2:

Share this post


Link to post
Share on other sites

да чем кстати проблема решилась..таже ситуация и у меня??

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...