Jump to content

Recommended Posts

1 минуту назад, Lyafudre60 пишет:

Как прочтёшь, скажи, я картинку уберу.

Прочитал. А чё так?

Есть почта Гугл

Share this post


Link to post
Share on other sites

Ну там же не только мои реквизиты. Мне то до лампочки, но может ты не хочешь светить. 

  • Upvote 1

Share this post


Link to post
Share on other sites
2 минуты назад, Lyafudre60 пишет:

Ну там же не только мои реквизиты. Мне то до лампочки, но может ты не хочешь светить. 

Я в смысле - почему не отправилось.

Share this post


Link to post
Share on other sites
Только что, damirjun пишет:

Я в смысле - почему не отправилось.

Да хз - сам не пойму:(

  • Upvote 1

Share this post


Link to post
Share on other sites
2 минуты назад, Lyafudre60 пишет:

fs9.zip  А ларчик просто открывался...

Так, вроде заработало. По-крайней мере, запустилось-таки!)) Спасибо!

Share this post


Link to post
Share on other sites
Только что, damirjun пишет:

Так, вроде заработало. По-крайней мере, запустилось-таки!)) Спасибо!

ОК

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Может мне тоже поможете? Сим не запускается, картинка висит. Пробовал менять fs9.exe из этой ветки-бесполезно. Все началось после попытки установить REX текстуры. Сносить не хочется. Как откатиться до установки REX.  

Share this post


Link to post
Share on other sites

На стартовой странице РЕКСа есть опция Бэкап и Рестор (текстуры). Попробуйте восстановить исходные текстуры (Restore Textures)

Share this post


Link to post
Share on other sites

Возникла проблема: перестал запускаться ФС9. Сообщение о включении эмуляцию аппаратного 3-d ускорения и нехватке памяти видеокарты. 

Windows 64 bit; Intel Core i5-7400 CPU @ 3.00 GHz , 8,0 Gb RAM, NVIDIA GeForce GTX 1060 4 GB

Случалось ли кому с такого рода проблемой разбираться? Прошу помощи. спасибо.

Edited by sunug
не полное сообщение отправил

Share this post


Link to post
Share on other sites
Только что, sunug пишет:

Возникла проблема: перестал запускаться ФС9. Сообщение о включении эмуляцию аппаратного 3-d ускорения и нехватке памяти видеокарты. 

Windows 64 bit; Intel Core i5-7400 CPU @ 3.00 GHz , 8,0 Gb RAM, NVIDIA GeForce GTX 1060 4 GB

Случалось ли кому с такого рода проблемой разбираться? Прошу помощи. спасибо.

Слово "эмуляция" в сообщении об ошибке, наводит на мысль, что Вы "покалечили" систему. У Вас ведь сим не с диска, а образ? Я бы попробовал снести сим и эмулятор(DAEMON tools? Alcohol?) И поставить всё заново. Но лучше подождите советов более опытных юзеров :) 

Share this post


Link to post
Share on other sites
11 минут назад, Lyafudre60 пишет:

Слово "эмуляция" в сообщении об ошибке, наводит на мысль, что Вы "покалечили" систему. У Вас ведь сим не с диска, а образ? Я бы попробовал снести сим и эмулятор(DAEMON tools? Alcohol?) И поставить всё заново. Но лучше подождите советов более опытных юзеров :) 

Спасибо. Возможно. Старик "Ил-2 4.13.4.." летает без проблем. Хотя,наверное,это не показатель.

Share this post


Link to post
Share on other sites

Проблема решена.

 

Edited by Казачок

Share this post


Link to post
Share on other sites

Добрый день!

Очень прошу помочь разобраться с одной проблемой. Испытываю сейчас модель Бе-200 с новой панелью. При включении на мониторе КИНО карты с отображением аэродромов происходит "вылет" симулятора. Прибор не хитрый и  работает  на многих  других моделях. 

874980179_.jpg.7a32da653f4da4f540ac5fa3fa57e62d.jpg

Данные ошибки вот такие:

1280314619_.jpg.fd7831150eb63958cb7611280e7fba07.jpg

Причем в другом полете имя модуля с ошибкой было "ntdll.dll". Вылет происходит если лететь от аэродрома  базирования в определённую сторону (летишь в противоположную - ошибки не происходит). Операционка - Windows7x32. Оперативки по максимуму для этой системы.

Подскажите пожалуйста, из за чего происходят такие сбои и можно ли как-то с этим бороться? 

Edited by Казачок

Share this post


Link to post
Share on other sites

Карта рисуется по данным, получаемым от дефолтного GPS-модуля. Это "вылет" дефолтного GPS, скорее всего. Подгружается следующая сценарная область, в которой есть AFCAD с ошибочкой. Например, в одном AFCAD-файле есть ВПП с разными высотами, не совпадающими с высотой, заданной в параметрах этого AFCAD-файла.

Без построения карты в приборе такая ошибка запросто может себя никак не проявлять. 

  • Like 2

Share this post


Link to post
Share on other sites
51 минуту назад, Alexander Belov пишет:

Карта рисуется по данным, получаемым от дефолтного GPS-модуля. Это "вылет" дефолтного GPS, скорее всего. Подгружается следующая сценарная область, в которой есть AFCAD с ошибочкой. Например, в одном AFCAD-файле есть ВПП с разными высотами, не совпадающими с высотой, заданной в параметрах этого AFCAD-файла.

Без построения карты в приборе такая ошибка запросто может себя никак не проявлять. 

Здравствуйте, Александр! Спасибо за ответ!

Вот так и подозревал, что с GPS вылеты связаны. Выходит, для исправления проблемы нужно отловить (исправить) этот кривой AFCAD. Либо пока не буду режим "Карта" включать при полётах в этом районе. 

 

Share this post


Link to post
Share on other sites

Скажем так: я имел аналогичную проблему в одном из своих сценариев. Возможно, что причина в чем-то еще. Если уж экспериментировать, то можно закомментировать блок вызова GPS-модуля:

<Macro Name="c">C:fs9gps</Macro>

и попробовать пролететь с "поправленным" прибором.

Share this post


Link to post
Share on other sites
12 часов назад, Alexander Belov пишет:

Если уж экспериментировать, то можно закомментировать блок вызова GPS-модуля:

<Macro Name="c">C:fs9gps</Macro>

и попробовать пролететь с "поправленным" прибором.

Да. Спасибо!

Но скорее всего всё подтвердится- через GPS ошибка. Во всех полётах вылет происходил именно в момент включения режима отображения аэродромов на карте. Если аэродромы не включать - Летит ровно. 

Share this post


Link to post
Share on other sites

После установки Fs 2004  при запуске выдаёт ошибку  AppName fs.9exe AppVer 9.0.0.30612 ModName:aclayrs.dll ModVer 5.1.2600.5512 offset 00012fac.

Share this post


Link to post
Share on other sites
3 часа назад, Авиасиммер пишет:

После установки Fs 2004  при запуске выдаёт ошибку  AppName fs.9exe AppVer 9.0.0.30612 ModName:aclayrs.dll ModVer 5.1.2600.5512 offset 00012fac.

Вот жеж зараза! И чего ему не хватает?

Share this post


Link to post
Share on other sites

Уважаемые форумчане, подскажите как исправить - симулятор не запускается и выкидывает такое вот сообщение:

FS9.jpg

Заранее очень благодарен....с уважением, Денис...

Share this post


Link to post
Share on other sites

Проблема снимается! Это винда 10 после очередного обновления "балуется".... Решил данную проблему простой заменой экзешника - fs9.exe....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...