Jump to content
Sign in to follow this  
Teufel

Fsuipc

Recommended Posts

Людя, помогите, скачал PMDG 747. Поставил, но ошибка FSUIP version is too old. You need at least v3/48 or later. Flight Simulator will now close. Кое-что написано в этой теме http://www.avsim.su/forum/index.php?showtopic=28827 , но что такое FSUIPC и где взять и как поставить не знаю. Помогите пожалуйста.

Share this post


Link to post
Share on other sites

FSUIPC - это платный модуль, который нужно купить, потом установить в папку модулей.

Share this post


Link to post
Share on other sites
FSUIPC - это платный модуль, который нужно купить, потом установить в папку модулей.

 

С каких это пор фсуипк платный?

Платны только его продвинутые функции,которые для вышеупомянутого самолета скорее всего не нужны.

 

Автору.Вы знаете о существовании ресурса под названием Google?

Google-это поисковая система,осуществляющая поиск информации в интернете по ключевым словам.Я открыл google и вбив в поиск слово fsuipc через секунду получил ссылку на сайт,где этот фсуипк можно скачать.В списке найденного эта ссылка была первой.Секунда.

А вы сидите уже два дня ждете ответа на ваш вопрос.Вот кстати ссылка:

 

http://www.schiratti.com/dowson.html

Share this post


Link to post
Share on other sites

Это для указанной модели он не нужен платный?

Share this post


Link to post
Share on other sites

Ну, скачал я FSUIP 3.75, скопировал в папку Modules, переустановил 747, а ошибку ещё пишет :lol:

Share this post


Link to post
Share on other sites
Ну, скачал я FSUIP 3.75, скопировал в папку Modules, переустановил 747, а ошибку ещё пишет :)

Скачать - мало. Надо зарегить. :lol:

Share this post


Link to post
Share on other sites
Ну, скачал я FSUIP 3.75, скопировал в папку Modules, переустановил 747, а ошибку ещё пишет :)

Скачать - мало. Надо зарегить. :lol:

а разве надо его регить? так не пойдёт?

я хоть то скачал???? http://www.schiratti.com/files/dowson/FSUI...imestamp=010607

Share this post


Link to post
Share on other sites
Ну, скачал я FSUIP 3.75, скопировал в папку Modules, переустановил 747, а ошибку ещё пишет :lol:

Для данной модели модуль нужно зарегистрировать. Регистрация - процесс платный.

Share this post


Link to post
Share on other sites
Ну, скачал я FSUIP 3.75, скопировал в папку Modules, переустановил 747, а ошибку ещё пишет :lol:

Для данной модели модуль нужно зарегистрировать. Регистрация - процесс платный.

(((( ну что ж так не везёт(((((

а других способов запустит PMDG 747 нету?????

Share this post


Link to post
Share on other sites
На сколько я знаю нет.

Ладно((((

спасибо

Share this post


Link to post
Share on other sites

И всё-таки fsuipc не обязательно должен быть зарегестрирован. Пройдите по ссылке, которую автор указал в первом посте - там об этом сказано. :lol:

Edited by holodok

Share this post


Link to post
Share on other sites

Ну выдаёт у человека ошибку по модулю...По данному крафту незарегистрированный модуль не подойдёт.

Share this post


Link to post
Share on other sites

А почему у одних идёт, а других - нет? :lol:

Share this post


Link to post
Share on other sites

Это потому, что некоторые приобретают самолёты официально, а некоторые используют пиратский вариант с креком.

Share this post


Link to post
Share on other sites
Это потому, что некоторые приобретают самолёты официально, а некоторые используют пиратский вариант с креком.

у меня вариант с крером

Share this post


Link to post
Share on other sites
4. Требования к сообщениям

4.1 Сообщения не должны содержать:

4.1.9 информацию о нелегальных товарах и (или) услугах

Отдыхаем...

Edited by Tomy1

Share this post


Link to post
Share on other sites
Людя, помогите, скачал PMDG 747. Поставил, но ошибка FSUIP version is too old. You need at least v3/48 or later. Flight Simulator will now close. Кое-что написано в этой теме http://www.avsim.su/forum/index.php?showtopic=28827 , но что такое FSUIPC и где взять и как поставить не знаю. Помогите пожалуйста.

У меня тоже такая проблема была, удали FSUIP включая текстовые файлы и файлы с регистрацией, и установи заново. Регистрировать модуль не надо.

Share this post


Link to post
Share on other sites

Установил этот злосчастный файл версии 3.81., взял из сценария Толмачево, при попытке его зарегистрировать, т.е. я вхожу в форму регистрации где необходимо ввести имя, адрес, регистрационный номер, все напрочь зависает.... спасает только ctrl+alt+del В чем проблема, почему зависает и не хочет регистрироваться?

post-47585-1232617102_thumb.jpg

Edited by rybokon2007

Share this post


Link to post
Share on other sites

Та же фигня...

Однако, когда XP обычная стояла, то регистрировался на ура, а когда поставил XPx64, при попытке зарегестрироваться виснет :)

Уже не знаю, что и делать

Share this post


Link to post
Share on other sites

Ура! Я его победил! Почитал форум поддержки и нашел решение. Надо временно убрать из директории Modules ActiGate.dll, зарегистрировать FSUIPC, и вернуть ActiGate обратно. Просто до этого я FSUIPC устанавливал и регистрировал раньше установки ActiGate и такой проблемы не было.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...