Jump to content
chollya

Ошибки на форуме Avsim

Recommended Posts

Осталось только, чтобы нормально заработала сама ссылка с поста.

ссылки из постов нормально работают только в тех темах, в которых сообщения убраны из просмотра, а не отклонены(скрыты)

Edited by SLAVJAN
скрытое

Share this post


Link to post
Share on other sites

Такое ощущение, что скрипты поотваливались. При редактировании сообщения или публикации статуса надпись "загрузка" вверху экрана (с зеленым фоном) остается висеть, пока не обновишь страницу, выпадающее меню в профиле не работает вообще, редактор сообщений глючит (при использовани кнопок увеличения/уменьшения высоты масштабирутеся только панель смайлов).

 

Браузер Опера 10.10, настройки в последнее время вообще не трогал.

Share this post


Link to post
Share on other sites

При попытке взять ссылку на свой старый пост на 72-й странице этой темы, получаю ссылку, которая котрывает 74-ю страницу темы.

Как совет могу подсказать - редактируйте ссылку вручную. Приведите её к виду "www.avsim.su/forum/topic/59796-otveti-dlya-novichkov/?findpost=1522894". Тогда всё работает.

Edited by Jeka_M

Share this post


Link to post
Share on other sites

После недавнего обновления форума у пользователей со members, в т.ч. и у меня, перестала корректно работать кнопка "удалить". То бишь сообщения не удаляются. Это можно поправить? Спасибо. :lol:

Share this post


Link to post
Share on other sites

Не работает вход на сайт с главной страницы сайта. Выдает ошибку [#10183] с просьбой авторизоваться позже. С форума логинится нормально.

  • Upvote 2

Share this post


Link to post
Share on other sites

Не знаю ошибка это или особенность. Но мне кажется она нафих не нужна.

 

Почему то у меня некоторые темы после поиска новых сообщений отображаются дважды.

Хотелось бы отметить, что в этих темах не добавлялись новые сообщения во время пролистывания страниц поиска.

Эти темы не всегда крайние на страницах поиска.

post-1686-0-77716100-1289974012_thumb.jpg

post-1686-0-58968600-1289974020_thumb.jpg

Edited by su27
  • Upvote 1

Share this post


Link to post
Share on other sites

Не знал куда написать, по этому решил здесь...

Почему я не могу вставить к себе в подпись эту картинку?

http://www.transavia-virtual.com/si.php?name=Tomash&prefix=&surname=Cupyak

Код ввожу такой

[url=http://www.transavia-virtual.com/][img=http://www.transavia-virtual.com/si.php?name=Tomash&prefix=&surname=Cupyak][/url]

Выбивает ошибку [#10210] Недопустимое расширение файла.

Share this post


Link to post
Share on other sites

Чтобы вставить картинку, она должна быть в формате .jpg .png .gif и вроде что-то еще. Такие скриптовые картинки не проходят.

Share this post


Link to post
Share on other sites

Чтобы вставить картинку, она должна быть в формате .jpg .png .gif и вроде что-то еще. Такие скриптовые картинки не проходят.

Понял, спасибо...

Share this post


Link to post
Share on other sites

Проблему с неоднократным отображением тем в "новых публикациях" так и не решили?

Edited by LifeBurner
  • Upvote 2

Share this post


Link to post
Share on other sites

Не нашел специальной темы, напишу сюда. Вчера висели объявления о переезде на новый сервер. Так вот теперь, как я понимаю, после переезда, у меня любые страницы сайта и форума открываются довольно долго, секунд по 15-20 минимум смотрю на белый экран. Инет у меня нормальный, все остальное грузится около секунды, кроме разве что очень перегруженных анимацией и прочей лабудой сайтов типа самсунга.

Share this post


Link to post
Share on other sites

Не нашел специальной темы, напишу сюда. Вчера висели объявления о переезде на новый сервер. Так вот теперь, как я понимаю, после переезда, у меня любые страницы сайта и форума открываются довольно долго, секунд по 15-20 минимум смотрю на белый экран. Инет у меня нормальный, все остальное грузится около секунды, кроме разве что очень перегруженных анимацией и прочей лабудой сайтов типа самсунга.

 

Сейчас также? Может просто совпало с тем, что сервер базы данных перезапускали в этот момент.

Share this post


Link to post
Share on other sites

Да, также. Даже хуже. Теперь ещё большинство картинок не грузится:

post-59246-0-96816600-1291167592_thumb.jpg

 

P.S.: Это своё вложение я сам в сообщении не вижу.

Share this post


Link to post
Share on other sites

Почистите кэш DNS. Если рутер у вас, перезапустите его. У сервера сменились IP-адреса.

  • Upvote 1

Share this post


Link to post
Share on other sites

Не знаю, куда обратиться, дело такое: сколько постов ни пишу, счетчик все на 52 держится.

 

Стоп, уже понял, в чем дело.

Edited by DarkForce
  • Downvote 1

Share this post


Link to post
Share on other sites

Странно... у меня стоит самая последняя Опера и все нормально, никаких проблем.

Share this post


Link to post
Share on other sites

Opera, Google Chrome, IE- везде 14 страниц :rolleyes:

Может дело в том, что их там действительно 14?

 

Антон, откуда ты взял число 18? :blink:

Share this post


Link to post
Share on other sites

У меня в темах не отображается количество посетителей (выделил красным). Причем пробовал из разных компьютеров и баузеров.

 

Верхний скрин - это то, что было еще пару часов назад. Его я сделал с кэшированой страницы гугла.

На нижнем показано, как это выглядит сейчас.

И еще заметил: под аватарками больше не отображаются интересы и локация пользователей.

 

post-61456-0-23183900-1298831303_thumb.jpg

Edited by RSvit

Share this post


Link to post
Share on other sites

Временно отключено из-за нагрузки на сервер.

Share this post


Link to post
Share on other sites

В комментраиях к файлу пользователь Dolgopups пишет: "Смотрел видео из этой серии, все замечательно, но конкретно это не скачивается, пишет, вот такую абракадабру "403 Forbidden", может перезалить?"

Я проверил - в самом деле что-то произошло с файлом, у которого более трех тысяч успешных загрузок. Можно поправить?

PS онлайн-просмотр работаетнормально.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...