Jump to content
  • 0
Sign in to follow this  
Дед-38

Купил вертолёт с сюрпризом.

Question

Заинтересовался вертолётами для FSX. Попробовал для начала дефолтный Bell-206. Понравился. Решил приобрести покруче. Пошёл на "Симмаркет". Там мне приглянулся вот этот: AS-332-L2 SUPER PUMA. На картинках всё было хорошо. Цена около 2000 руб. Дороговато для пенсионера. Смутило отсутствие отзывов (количество звёзд). Но почему то меня это не насторожило. К тому же таких моделей в списке было половина. Оплатил, скачал, установил, настроил полёт и-и-и . . . Вывалило меня в какую то карусель. Это надо только видеть. Поэтому снял коротенькое видео и решил его приложить сюда  В интерфейсе симулятора на скрине вращался вертолёт без несущего винта и без того, который на хвосте. Фюзеляж выглядел полупрозрачным. Как всё это понимать? В чём дело? Написал продавцу Мигуэлю Блофуксу претензию. Молчит. Написал разработчику модели "Немец Дизайн" претензию. Тоже молчит. Посоветуйте - что делать дальше? https://cloud.mail.ru/public/33TN/taiAvepDT

Edited by Дед-38
Ссылка была неточна

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

А руководства с ним не было? Вероятно, там написано что нужно включить (или наоборот выключить) DirectX 10 в настройках симулятора.

Share this post


Link to post
Share on other sites
  • 0

Ну FSX и его продолжатель в принципе для полетов на вертолётах это такое себе решение, ибо куча ограничений. Дальше, Nemeth Designs это если не лучшие "вертолетостроители" для гражданских авиасимуляторов, то точно одни из лучших. Вам стоит реально посмотреть документацию от вертолётки, а если не поможет, то писать авторам. И третье, вот тут: http://www.nemethdesigns.com/payware/33-eurocopter-as332-l2-super-puma-mkii-fsx.html есть для него патчи от авторов (аж три штуки), попробуйте и может поможет.

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, AlexKz пишет:

А руководства с ним не было? Вероятно, там написано что нужно включить (или наоборот выключить) DirectX 10 в настройках симулятора.

Был мануал с иконкой на столе. Он на английском. Надо долго переводить. И мне думается, что там не будет никакого способа избавления от этой круговерти, так как она есть ни что иное, как  инородное тело, попавшее в скачанный файл вертолёта.

Share this post


Link to post
Share on other sites
  • 0
4 часа назад, AlexZander_D пишет:

Ну FSX и его продолжатель в принципе для полетов на вертолётах это такое себе решение, ибо куча ограничений. Дальше, Nemeth Designs это если не лучшие "вертолетостроители" для гражданских авиасимуляторов, то точно одни из лучших. Вам стоит реально посмотреть документацию от вертолётки, а если не поможет, то писать авторам. И третье, вот тут: http://www.nemethdesigns.com/payware/33-eurocopter-as332-l2-super-puma-mkii-fsx.html есть для него патчи от авторов (аж три штуки), попробуйте и может поможет.

Смотрел ссылку. Там надо купить эти доработки за такую же цену, то есть за 2000 руб. Это для меня большая проблема. А будет ли толк - не известно. Почему то ведь они молчат, не отвечают мне. Или как там в фильме "Гараж" Рязанова говорится - "и всё таки кто то не тянул жребий!". Значит чего то боятся они.

Share this post


Link to post
Share on other sites
  • 0

А у вас какая версия FSX? В требованиях указаны MS Flight Simulator X Acceleration; MS Flight Simulator X Steam Edition

У меня что-то подобное случалось в FSX SP1, некоторые самолеты требовали SP2

Share this post


Link to post
Share on other sites
  • 0
1 час назад, Sins пишет:

У меня что-то подобное случалось в FSX SP1, некоторые самолеты требовали SP2

И где вы только находите ещё этот SP1!)))

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Дед-38 said:

Смотрел ссылку. Там надо купить эти доработки за такую же цену, то есть за 2000 руб. 

Ничего там не надо докупать. Патчи в количестве 3 штук скачиваются сразу после нажатия на их ссылки. Только что проверил.

 

image.png.7da8330104f3b2ac3df9a656de4d96c7.png

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, ZorgsteinKilloo пишет:

И где вы только находите ещё этот SP1!)))

Это было лет 10 назад. Но мало ли... Надо же все версии проверить. Вдруг у топикстартера диски завалялись с тех времен...

Share this post


Link to post
Share on other sites
  • 0
7 часов назад, Sins пишет:

Это было лет 10 назад. Но мало ли... Надо же все версии проверить. Вдруг у топикстартера диски завалялись с тех времен...

Да, действительно так и было. Диски, а их четыре, я покупал около 10-ти лет назад. Но не ставил сим, потому что слабое железо было у меня. Версия сима - Gold Edition. Её выбирал при запуске "exe". А может быть повторить установку?

Share this post


Link to post
Share on other sites
  • 0

Это я про вертолёт спросил.

Share this post


Link to post
Share on other sites
  • 0
10 часов назад, AlexKz пишет:

Ничего там не надо докупать. Патчи в количестве 3 штук скачиваются сразу после нажатия на их ссылки. Только что проверил.

 

image.png.7da8330104f3b2ac3df9a656de4d96c7.png

Если бы дело было в патчах, то наверно и дефолтные вертолёты подвергались такой пытке.

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, Дед-38 said:

Если бы дело было в патчах, то наверно и дефолтные вертолёты подвергались такой пытке.

Может быть не нужно строить свои версии, если Вы спросили совета?

  • Confused 1

Share this post


Link to post
Share on other sites
  • 0
24 минуты назад, AlexKz пишет:

Может быть не нужно строить свои версии, если Вы спросили совета?

Молчу.

Share this post


Link to post
Share on other sites
  • 0

Ну что, помогло обновление?

Share this post


Link to post
Share on other sites
  • 0
15 часов назад, Дед-38 пишет:

Да, действительно так и было. Диски, а их четыре, я покупал около 10-ти лет назад. Но не ставил сим, потому что слабое железо было у меня. Версия сима - Gold Edition. Её выбирал при запуске "exe". А может быть повторить установку?

Посмотрите в свойствах fsx.exe, какой он версии.

fsx.jpg.419237f98b8bace295d1481352c79e21.jpg

 

Вроде бы, если правильно помню, в Gold Edition входили разные версии: и SP1, и Разгон. Если окажется, что у вас SP1, переустановите, выбрав другую версию.

Share this post


Link to post
Share on other sites
  • 0
14 часов назад, Sins пишет:

Посмотрите в свойствах fsx.exe, какой он версии.

fsx.jpg.419237f98b8bace295d1481352c79e21.jpg

 

Вроде бы, если правильно помню, в Gold Edition входили разные версии: и SP1, и Разгон. Если окажется, что у вас SP1, переустановите, выбрав другую версию.

 Когда я начал делать установку вертолёта в сим, то при запуске файла EXE с приложением в установщике появилось окно с вопросом о версии моего сима. Там надо было поставить галку в одну из трёх форточек. Я выбрал Голд Эдишин, потому что именно так написано на упаковке с дисками. Поэтому я выше спросил - а не попробовать ли мне поколдовать с этими форточками?  Для этого  надо узнать версию продукта, как указываете вы.

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Дед-38 said:

Для этого  надо узнать версию продукта, как указываете вы.

Так узнайте же её скорее. Вы какой-то странный. Вместо того, чтобы следовать советам знающих людей и быстро решить проблему, выдумаываете какие-то фантастические версии, а то что советуют - не делаете.

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, AlexKz пишет:

Так узнайте же её скорее. Вы какой-то странный. Вместо того, чтобы следовать советам знающих людей и быстро решить проблему, выдумаываете какие-то фантастические версии, а то что советуют - не делаете.

Узнал. Вот она: 10.0.61357.0  И о чём она вам говорит?

Share this post


Link to post
Share on other sites
  • 0
49 minutes ago, Дед-38 said:

Узнал. Вот она: 10.0.61357.0  И о чём она вам говорит?

У Вас старая версия FSX. Нужно установить или Разгон (Acceleration), или Service Pack 2.

В требованиях вертолета это всё было указано: REQUIREMENTS: FSX + Acceleration Pack

Я нашел только такую ссылку на SP2, но его должно хватить: https://www.microsoft.com/ru-ru/download/details.aspx?id=8986

Также Разгон входит в стим-версию FSX.

Share this post


Link to post
Share on other sites
  • 0
5 минут назад, AlexKz пишет:

У Вас старая версия FSX. Нужно установить или Разгон (Acceleration), или Service Pack 2. Насколько я помню, для русской версии есть только вариант с установкой Разгона.

В требованиях вертолета это всё было указано: REQUIREMENTS: FSX + Acceleration Pack

Да, есть диск с названием Разгон. Я его не устанавливал. Если я его установлю, то Edition надо удалять что ли?

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, Дед-38 said:

Да, есть диск с названием Разгон. Я его не устанавливал. Если я его установлю, то Edition надо удалять что ли?

Установить диск с названием Разгон ничего не удаляя. Этот разгон нужен для работы многих дополнений.

Share this post


Link to post
Share on other sites
  • 0

Разработчик вертолёта "Немец Дизайн" сегодня ответил мне на мою претензию. Он зап

1 минуту назад, AlexKz пишет:

Установить диск с названием Разгон ничего не удаляя. Этот разгон нужен для работы многих дополнений.

Понятно.

Share this post


Link to post
Share on other sites
  • 0
50 минут назад, AlexKz пишет:

Установить диск с названием Разгон ничего не удаляя. Этот разгон нужен для работы многих дополнений.

Установил "Разгон". Теперь вновь устанавливать вертолёт?

Share this post


Link to post
Share on other sites
  • 0

Вертолёт должен был остаться. Но если будут снова проблемы, я все же крайне советую скачать 3 обновления, которые обсуждались выше. 

Share this post


Link to post
Share on other sites
  • 0
1 час назад, AlexKz пишет:

Вертолёт должен был остаться. Но если будут снова проблемы, я все же крайне советую скачать 3 обновления, которые обсуждались выше. 

Да, вертолёт остался, но я не пробовал устанавливать его в сцену. Обновления скачаю.

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...