Jump to content
Enzzo

Диалоги о трафике в Prepar3D x64 (v4.x и выше)

Recommended Posts

Только что, disp-nrsk пишет:

Сейчас не возле компа, пока не могу сказать когда доберусь домой...

М-м.. Понятно.

Share this post


Link to post
Share on other sites

Пользуюсь Ultimate traffic live в офлайне (в онлайн на препаре не выходил пока). Все отлично. Даже в России моделей хватает.

Share this post


Link to post
Share on other sites
1 час назад, Budweiser пишет:

Пользуюсь Ultimate traffic live в офлайне (в онлайн на препаре не выходил пока). Все отлично. Даже в России моделей хватает.

Речь не о том, кто какой трафик использует, а о проблеме с вылетом сима в Копенгагене при при включенном трафике от UT2. Про UTL речи не было...

Edited by disp-nrsk

Share this post


Link to post
Share on other sites
1 час назад, disp-nrsk пишет:

Для офлайна, к сожалению, трафик, который бы можно было спокойно, без танцев с бубном, установить еще не сделали...

Я к этому написал

Share this post


Link to post
Share on other sites
1 минуту назад, Budweiser пишет:

Я к этому написал

Вот теперь понятно.

Share this post


Link to post
Share on other sites

Спасибо! Пока дело до трафика не дошло буду дальше думать.

Share this post


Link to post
Share on other sites

Предварительно разобралась (методом удаления половин :)). Проблема в моделях AI_A330-300 и AI_A340-300. Завтра найду глючную ливрею.

Сами модели точно нормальные, потому что я не раз их видела в разных портах. Видимо дело действительно в каких-то ливреях, которые нигде больше не появляются... Странно это.

Share this post


Link to post
Share on other sites
3 минуты назад, Ляпучка пишет:

Предварительно разобралась (методом удаления половин :)). Проблема в моделях AI_A330-300 и AI_A340-300. Завтра найду глючную ливрею.

Сами модели точно нормальные, потому что я не раз их видела в разных портах. Видимо дело действительно в каких-то ливреях, которые нигде больше не появляются... Странно это.

Ну вот, отловила-таки шаловливых :)...

Share this post


Link to post
Share on other sites
Только что, disp-nrsk пишет:

Ну вот, отловила-таки шаловливых :)...

Ну да... Только там в 330-ом 60 ливрей, а в 340-ом - 24. Так что ещё работы много, а я спать уже хочу, у нас второй час ночи уже :)

Всё, я пошла спать :closedeyes:

Share this post


Link to post
Share on other sites

Продолжаем поиски виновника :) 

Так, с AI_A330-300 определилась. Проблема не в ливрее оказалась, а в A333_rrX.MDL. Т.е. глючная модель самолёта с двигателями RR (там их три варианта с разными двигателями - GE, PW и RR). Убрала её, стало всё хорошо.

А вот с AI_A340-300 не понятно пока. Там только один вариант MDL файла. Удалила вчера все ливреи - вроде всё заработало, и появился полностью чёрный самолёт, т.е. проблема однозначно в ливрее, подумала, и пошла спать :) Утром запускаю сим посмотреть на чёрные самолёты - не работает :( Вылетает сим... Как так, не понимаю. Вчера ж работал. Я даже скринов понаделала с чёрными самолётами. А сегодня не работает. Удаляю полностью всю папку AI_A340-300 сим работает. Т.е. получается всё-таки проблема с моделью, а не текстурами. Тогда не понятно, почему вчера она работала без текстур, а сегодня не хочет? :weirdsmiley:

Share this post


Link to post
Share on other sites

Блин, жалко их выкидывать :( В других-то портах они нормально работают...

А как конвертировать в формат четвёртого Препара? Какой программой?

Share this post


Link to post
Share on other sites
15 часов назад, Юрий К. пишет:

Читаю и уже думаю. Ну вот опять какую же сборку трафика использовать для он лайна? Чтоб без глюков. Пусть не все модели будут, хрен с ним. Что всё же посоветуете ассы? :)

Я, конечно, не асс, но у меня совершенно без глюков работает в Ватсиме SPAI traffic. Если чего и нет в нем, то впайлот подхватывает шкурки, установленные в сим. 

 

2018-3-13_13-9-43-60.jpg

2018-3-13_13-11-54-5.jpg

Share this post


Link to post
Share on other sites
1 час назад, PegasVVO пишет:

Я, конечно, не асс, но у меня совершенно без глюков работает в Ватсиме SPAI traffic. Если чего и нет в нем, то впайлот подхватывает шкурки, установленные в сим. 

А почему тень только у одного самолёта?

Share this post


Link to post
Share on other sites

Причина кроется в ливреи SAS. В конфиге модели нужно исправить запись и ничего не нужно будет удалять 

  • Upvote 1

Share this post


Link to post
Share on other sites
1 час назад, Ляпучка пишет:

А почему тень только у одного самолёта?

остальные паранормальные :) Я даже не заметил этого, ибо траффик обычно на нуле только для онлайна. Наверное галочку забыл поставить нужную.  Тень от живого самолета :) 

Share this post


Link to post
Share on other sites
5 минут назад, PegasVVO пишет:

остальные паранормальные :) Я даже не заметил этого, ибо траффик обычно на нуле только для онлайна. Наверное галочку забыл поставить нужную.  Тень от живого самолета :) 

А есть разница - живой-не живой? :) Модельки вроде ж одни и те же используются?

Share this post


Link to post
Share on other sites
31 минуту назад, Ляпучка пишет:

А есть разница - живой-не живой? :) Модельки вроде ж одни и те же используются?

судя по скрину есть :)

Share this post


Link to post
Share on other sites
3 часа назад, PegasVVO пишет:

судя по скрину есть :)

Не знаю... Судя по скрину - разные модели просто в траффике использованы. С поддержкой теней и без :) 

(Хотя я не знаю кто конкретно за тени от моделей отвечает - в самих моделях что-то должно быть прописано, или только движок сима сам их считает... Так. Предположения просто :)

Share this post


Link to post
Share on other sites
5 часов назад, Men_X пишет:

Причина кроется в ливреи SAS. В конфиге модели нужно исправить запись и ничего не нужно будет удалять 

А не подскажете, что конкретно нужно править?

Сейчас посмотрела, никаких отличий в записях, для ливрей SAS и других, вроде нет...

 

PS Хм... Действительно. Удалила записи этих ливрей из конфигов, поправила нумерацию, и всё, сим не вылетает :) 

Спасибо за подсказку.

Edited by Ляпучка
  • Upvote 1

Share this post


Link to post
Share on other sites
47 минут назад, Ляпучка пишет:

Не знаю... Судя по скрину - разные модели просто в траффике использованы. С поддержкой теней и без :) 

(Хотя я не знаю кто конкретно за тени от моделей отвечает - в самих моделях что-то должно быть прописано, или только движок сима сам их считает... Так. Предположения просто :)

Татьяна, с тенью самолет юзера, то есть тот, на котором я сам загрузился :) "живой" :)  Все остальные  -трафик. 

Share this post


Link to post
Share on other sites
6 минут назад, PegasVVO пишет:

Татьяна, с тенью самолет юзера, то есть тот, на котором я сам загрузился :) "живой" :)  Все остальные  -трафик. 

А-а... Всё. Я поняла теперь :)

 

Share this post


Link to post
Share on other sites
2 часа назад, Ляпучка пишет:

А не подскажете, что конкретно нужно править?

Сейчас посмотрела, никаких отличий в записях, для ливрей SAS и других, вроде нет...

 

PS Хм... Действительно. Удалила записи этих ливрей из конфигов, поправила нумерацию, и всё, сим не вылетает :) 

Спасибо за подсказку.

Таня, у тебя 340-300 от TFS? Вот попробуй, модель та же, но адаптированная под препар ориксами (упаковано в ТС). Ну и 330-ый до кучи.

A330-300.zip   

A340-300.zip

 

P.S. Значит дело все-таки в шкурке :)...

 

Edited by disp-nrsk

Share this post


Link to post
Share on other sites
В 12.03.2018 в 15:21, Ляпучка пишет:

 

Тань, я сборку в п3д не использую, но Копенгаген и в аыче был очень глючный. И не только с Тампой. Я на трекере кажется писал про отловленные косяки. Один был с телетрапами, а вот другой - не помню.

Edited by Enzzo

Share this post


Link to post
Share on other sites
7 минут назад, disp-nrsk пишет:

Таня, у тебя 340-300 от TFS? Вот попробуй, модель та же, но адаптированная под препар ориксами (упаковано в ТС).

A340-300.zipx 

P.S. Значит дело все-таки в шкурке :)...

Да, ты был прав :)

Спасибо. Да, TFS. А архив этот куда? Распаковала, там папка mdel с тремя файлами. Просто заменить этой папкой ту которая была?

2 минуты назад, Enzzo пишет:

Тань, я сборку в п3д не использую, но Копенгаген и в аыче был очень глючный. И не только с Тампой. Я на трекере кажется писал про отловленные косяки. Один был с телетрапами, а вот другой - не помню.9

Да не...Вроде нормально сейчас. В FSX да, и тормозил, и вылетал из-за нехватки памяти. А в Препаре нормально. И FPS хороший...

А какой траффик используешь?

Share this post


Link to post
Share on other sites
10 минут назад, Ляпучка пишет:

Да, ты был прав :)

Спасибо. Да, TFS. А архив этот куда? Распаковала, там папка mdel с тремя файлами. Просто заменить этой папкой ту которая была?

Да не...Вроде нормально сейчас. В FSX да, и тормозил, и вылетал из-за нехватки памяти. А в Препаре нормально. И FPS хороший...

А какой траффик используешь?

Это модели, которые устанавливает орбикс для своего бесплатного трафика. Да, попробуй заменить, но, естественно, придется переписать конфиги ливрей. Или просто возьми свою глючную шкурку и сделай еще одну папку с 340-ым и одной ливреей.

И вот тебе еще загадка, о которой ты, наверное, не подозревала. Инсталлятор Копенгагена запихивает свои модели и текстуры для трафика

20.thumb.jpg.4fffae1d5bcc706a0145b7d3ce72c478.jpg

Сам, в общем-то, только что обнаружил эту хрень. Так что проблема вполне могла быть связана и с этими файлами...

 

P.S. Перекачай архивы, я заменил их более полными.

 

Edited by disp-nrsk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...