Jump to content

Recommended Posts

Posted (edited)
47 минут назад, gasparr пишет:

В исключениях антивируса препар и фслабс стоят? C++ и фреймворки все установлены? Запуск препара от админа?

Написано же, что нет антивируса в принципе. Установлены, от админа. Airbus летает отлично. Всё работает. Зависание начинается при открытии меню во время работы загруженного FSLads. С дефолтными аэропланами такого не наблюдается. 

Edited by Pilot-31

Share this post


Link to post
Share on other sites
37 минут назад, Pilot-31 пишет:

Написано же, что нет антивируса в принципе. Установлены, от админа. Airbus летает отлично. Всё работает. Зависание начинается при открытии меню во время работы загруженного FSLads. С дефолтными аэропланами такого не наблюдается. 

Как предложение, не хватает мощности железа для фслабс, раз с дефолтом все в порядке. Попробуйте создать тему на форуме фслабс.

Share this post


Link to post
Share on other sites

Совершил несколько полетов с новым ATSU - это какая-то чума. А когда выйдет FS2Crew (90 процентов уже готово), то PMDG придется потесниться.

Share this post


Link to post
Share on other sites
6 часов назад, G-YMML пишет:

Совершил несколько полетов с новым ATSU - это какая-то чума. А когда выйдет FS2Crew (90 процентов уже готово), то PMDG придется потесниться.

Пока не вышел Global Operations - та да.

А вот как насчет совместимости ФСЛабса с ним, пока не понятно.

Share this post


Link to post
Share on other sites
8 часов назад, G-YMML пишет:

Совершил несколько полетов с новым ATSU - это какая-то чума. А когда выйдет FS2Crew (90 процентов уже готово), то PMDG придется потесниться.

А в чем чума? Пока что особо полетать времени не было, но, по-моему, баловство. Я без иронии, расскажите, может действительно чего не понимаю?

Share this post


Link to post
Share on other sites
15 hours ago, Sever_ATC said:

А в чем чума? Пока что особо полетать времени не было, но, по-моему, баловство. Я без иронии, расскажите, может действительно чего не понимаю?

Immersion ;-) Дело вкуса и предпочтений. Я, например, за 20 лет симмерства ни разу не летал в Ватсиме. 

Share this post


Link to post
Share on other sites

Разработчики молодцы, отличное решение - повесить системы самолёта на второе свободное ядро процессора, будем надеется что и pmdg подтянется.

Share this post


Link to post
Share on other sites
On 5/8/2019 at 10:39 AM, Kortev said:

Разработчики молодцы, отличное решение - повесить системы самолёта на второе свободное ядро процессора, будем надеется что и pmdg подтянется.

Вот это да! Вот я понимаю, инновации!
А до них, исключительно одно ядро все использовали.
Ты смотри-ка.

  • Downvote 1

Share this post


Link to post
Share on other sites

Лабсы бы хоть сваливание какое-нибудь нарисовали бы. А то летит себе ровнехонько в режиме "кобра"
Самый апупенный эйрбас. Ага.

Share this post


Link to post
Share on other sites

привет!у кого нибудь есть рабочий инит -файл стоянок для AOC ?я файл бритишей перезаписал,но чего не работает..

Share this post


Link to post
Share on other sites
Posted (edited)
Скрытый текст

 

Коллеги, кто летает в Симферополь на сабже. Добавил полосы 01 и 19, соответствующие ILS и VOR SI через MCDU. Столкнулся с проблемой: на заходе, при нажатии APP на FCU не армируются режимы G/S, в MCDU выбрана полоса 19, ILS настроена вручную в разделе RAD NAV. Что я делаю не так?

На асофте все работает исправно, при выборе полосы 19 либо 01 и настройке ILS через NAV RAV после нажатия APP армируются режимы G/S и LOC.

Лабс.

Скрытый текст

2019-5-11_3-23-24-905.thumb.jpg.306df7037ff6180087ae27e0ef0870fa.jpg

 

Асофт.

Скрытый текст

2019-5-11_19-46-32-293.jpg

 

Edited by gasparr

Share this post


Link to post
Share on other sites
Posted (edited)

сложно сказать, что вы делаете не так, но куда надо эта инфа не попала:

Quote

Добавил полосы 01 и 19, соответствующие ILS и VOR SI через MCDU

 

Edited by aiRoNe

Share this post


Link to post
Share on other sites

Такой вопрос -Подкилинивает руды иногда,работают не равномерно- одна больше оборотов дает,другая меньше..то есть одна по команде джоя работает ,другая чуть больше впред стоит и назад в айдл не возвращается ни мышкой ни джоем..джой настроен ось на 2..никто не сталкивался?
 

2019-5-13_15-37-37-722.jpg

Share this post


Link to post
Share on other sites
Posted (edited)
В 13.05.2019 в 19:57, Romik19 пишет:

Такой вопрос -Подкилинивает руды иногда,работают не равномерно- одна больше оборотов дает,другая меньше..то есть одна по команде джоя работает ,другая чуть больше впред стоит и назад в айдл не возвращается ни мышкой ни джоем..джой настроен ось на 2..никто не сталкивался?

Столкнулся с таким 2 недели назад. Только у меня правый наоборот, подгазовывал. У меня Yoke. Сначала перелазил кучу настроек. Потом нашёл - в настройках управления - выбрать именно руды - и сбросить всё. И если есть бэкап настроек управления - снова его загрузить.

У меня таким образом проблема ушла.

 

Edited by CaptainFlying
Не нужно цитировать картинки.

Share this post


Link to post
Share on other sites

Добрый день! После очередной переустаеовки системы, отказался аативироваться А319. Пишет что-то про лимит активаций. Самое смешное, что А320, прекрасно активировался. Первый раз с таким столкнулся. 100 раз уже А320 аетивировал, не было проблем. 

Share this post


Link to post
Share on other sites
Posted (edited)

А319 вышел позже. возжно, главный из fslabs ему что-то добавил в защиту.

Edited by aiRoNe

Share this post


Link to post
Share on other sites
4 часа назад, RomuxB пишет:

Добрый день! После очередной переустаеовки системы, отказался аативироваться А319. Пишет что-то про лимит активаций. Самое смешное, что А320, прекрасно активировался. Первый раз с таким столкнулся. 100 раз уже А320 аетивировал, не было проблем. 

319 нету, 320 без проблем всегда активировался. Пишите в саппорт.

Share this post


Link to post
Share on other sites
7 hours ago, RomuxB said:

Добрый день! После очередной переустаеовки системы, отказался аативироваться А319. Пишет что-то про лимит активаций. Самое смешное, что А320, прекрасно активировался. Первый раз с таким столкнулся. 100 раз уже А320 аетивировал, не было проблем. 

Чтобы не слетала активация, нужно удалять самолет перед новой установкой.

Share this post


Link to post
Share on other sites
14 часов назад, adrEM пишет:

Чтобы не слетала активация, нужно удалять самолет перед новой установкой.

Хм, а если не удалил самолет, а просто переустановил систему? Еще воткнул новую видеокарту.

Share this post


Link to post
Share on other sites
5 hours ago, RomuxB said:

Хм, а если не удалил самолет, а просто переустановил систему? Еще воткнул новую видеокарту.

извиняюсь, а систему вы переставляли не затем ли, чтобы новую видюху поставить?

Share this post


Link to post
Share on other sites

ДД!

Такая проблема, решил полетать на А320 с движками IAE. Начинаю руление, он не реагирует на повороты, т.е. я педалями жму вправо, стойка поворачивает, а он идёт прямо.

После запуска, на рулении, пишет ENG1 Lo OIL, delay t\o. и ENG2 так же. 

ОК, на форуме пишут подождать 5 мин. Ждал. 

Потом, даю руды на полную (взлётный режим), а он стоит на месте, будто что-то его держит. Естест-но, тормоза отпущены.

На CFM таких проблем вообще нет.

Share this post


Link to post
Share on other sites
1 hour ago, aers said:

ДД!

Такая проблема, решил полетать на А320 с движками IAE. Начинаю руление, он не реагирует на повороты, т.е. я педалями жму вправо, стойка поворачивает, а он идёт прямо.

У меня на днях была такая же проблема, но с CFM. Стойка поворачивается, самолет идет прямо хоть тресни. Причем что педалями, что тиллером - нет эффекта. Я так и не понял, что же это было. После перезапуска препара и начала полета заново проблема ушла.

Share this post


Link to post
Share on other sites
32 минуты назад, Romchique пишет:

У меня на днях была такая же проблема, но с CFM. Стойка поворачивается, самолет идет прямо хоть тресни. Причем что педалями, что тиллером - нет эффекта. Я так и не понял, что же это было. После перезапуска препара и начала полета заново проблема ушла.

Я препар перезапускал (винду перезагружал), не помогло.

Запустил дефолтный IAE  - проблема такая же. Значит что то в конфигах. А вот куда копать? И ещё - 122.000 тоже не слушает, что актив скай вещает.

Share this post


Link to post
Share on other sites
12 hours ago, RomuxB said:

Хм, а если не удалил самолет, а просто переустановил систему? Еще воткнул новую видеокарту.

У FSLabs лимит активаций для установки. Когда вы устанавливаете, то убавляется одна активация, а когда удаляете, она восстанавливается.

Share this post


Link to post
Share on other sites

А для 4.5 уже вышла версия?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...