filo-sergey

FSINN. Вопросы и ответы

5104 posts in this topic

Можешь тоже помочь адресом сервера ? 

Пробывал squawkbox'om ( 0 серверов при коннекте ) 

FSINN тоже самое . Я не понимаю в чем дело

post-8992-0-00314400-1466141329_thumb.jpg

Выбирай любой с наименьшим ping, окрашены зеленым.

0

Share this post


Link to post
Share on other sites

Долго боролся этой хренью. Ответа нет. Но, я поставил СИМ и ФСИНН на отдельный диск и вроде(тьфу-тьфу-тьфу) всё заработало нормально.Ну и все экзешники в исключения во всех антивирусах и брендмаузере.

Сделал также все,даже сим переустановил ради этого.Не помогло (((Ужасные мучения,я ненавижу работать чатом

0

Share this post


Link to post
Share on other sites

Сделал также все,даже сим переустановил ради этого.Не помогло (((Ужасные мучения,я ненавижу работать чатом

А с чего ты взял что у тебя именно из-за сервака проблемы?

0

Share this post


Link to post
Share on other sites

А с чего ты взял что у тебя именно из-за сервака проблемы?

Просто предположение было.Но перепробовав все сервера,убедился что не в них дело.Теперь даже и не знаю что может быть (

0

Share this post


Link to post
Share on other sites

Просто предположение было.Но перепробовав все сервера,убедился что не в них дело.Теперь даже и не знаю что может быть (

После того как FSInn не подключается к ВАТСИМу, посмотри какаю ошибку он пишет

post-8992-0-07522800-1466261182_thumb.jpg

 

Посмотри у себя какую пишет ошибку, как на скрине

0

Share this post


Link to post
Share on other sites

Crokop-была такая проблема со звуком диспа, боролся долго и безуспешно.Заменил модем TPLINK на древний телефонный+ поставил роутер и звук вернулся навсегда.TPLINK был новый, писал им в техподдержку, но ответ был короткий- наш аппарат не может урезать трафик(у меня-ADSL)

0

Share this post


Link to post
Share on other sites

После того как FSInn не подключается к ВАТСИМу, посмотри какаю ошибку он пишет

attachicon.gifБезымянный.jpg

 

Посмотри у себя какую пишет ошибку, как на скрине

Он то подключается сразу без проблем,но если вдруг не подключится посмотрю что написано)

0

Share this post


Link to post
Share on other sites

Crokop-была такая проблема со звуком диспа, боролся долго и безуспешно.Заменил модем TPLINK на древний телефонный+ поставил роутер и звук вернулся навсегда.TPLINK был новый, писал им в техподдержку, но ответ был короткий- наш аппарат не может урезать трафик(у меня-ADSL)

у меня сейчас стоит роутер TP-LINK. Раньше с ним же летал,не сталкивался с такой проблемой.После 1.5 годовалого перерыва в полетах в симе началось это

0

Share this post


Link to post
Share on other sites

Он то подключается сразу без проблем,но если вдруг не подключится посмотрю что написано)

Так а в чем проблема-то тогда? :(

0

Share this post


Link to post
Share on other sites

Так а в чем проблема-то тогда? :(

Связь с диспетчером пропадает

0

Share this post


Link to post
Share on other sites

Аааа, тогда проблема скорей всего с Вашим инетом, какая скорость?

0

Share this post


Link to post
Share on other sites

Да скорость ни причем. Ведь пропадает только голос диспа и других пилотов, все остальное работает. Бывает, что прерывается голос руления, а вышка работает нормально. Лечилось кратковременным нажатием тангенты на передачу, но это -не надолго. Все-же проверь на модеме другой фирмы (было два TPLINKа, оба глючили).

0

Share this post


Link to post
Share on other sites

Та же беда со звуком. Модем ACORP LAN110 пропускает звук а ZYXEL P660 RT3 EE нет. Может кто знает причину?

0

Share this post


Link to post
Share on other sites

УРА! Победил я проблему с пропаданием звука.

Перевёл модем ZYXEL P660 RT3 EE в режим моста. Роутер DLINK DIR-300 настроил в режим PPPoE и отключил UPNP и всё заработало. Два дня мучений и я рад. УРА!

0

Share this post


Link to post
Share on other sites

Проблема. Виндовс 10 и не устанавливается Fsinn 2014-03-07_1352.png

 

Что делать?

0

Share this post


Link to post
Share on other sites

Разобрался, надо было включить 

DirectPlay
0

Share this post


Link to post
Share on other sites

Хоть ваш скрин и не видно, но что там - ясно. Проблема обсуждалась стомильонов раз. Странно, что давно не было, народ в FSInn перестал летать, что-ли :) Лечится просто - закрываем сим и один раз запускаем чат отдельно, не забываем что надо "от имени администратора".

 

P.S. На всякий случай, надо запускать вот это: <ваша папка установки FSInn, обычно это Program Files>/FSFDT/FSInn UI/FSInnUI.exe ну и после запуска ткнуть в кнопку чата.

Всем привет! Вопрос: при решении этой проблемы вылазит вот такое окно. FCopilot и FSInn скачаны по ссылкам с сайта Vatrus.

post-88401-0-23570100-1476522136.png

Edited by igoreha
0

Share this post


Link to post
Share on other sites

народ привет. подскажите как избавиться от остатков фсинна и фскопайлота из тренажера после их удаления с компа:

 

post-66014-0-09604500-1477684433_thumb.jpg

 

удалял через программу Revo Uninstaller Pro(подобие стандартной установки удаления программ) с последующими чисткой реестра и сносом оставшихся папок

0

Share this post


Link to post
Share on other sites

Из Modules удалены? В dll.xml записи о фсине отсутствуют?

0

Share this post


Link to post
Share on other sites

Из Modules удалены? В dll.xml записи о фсине отсутствуют?

 

...от души благодарю. почистил - исчезло ))

0

Share this post


Link to post
Share on other sites

Сегодня первый раз после замены звуковой карты попытался запустить онлайн. В сеть зашёл нормально, но небыло звука радиообмена. В насройках Fsinn не было звуковухи выбрано. Выбрал и после этого синий экран и перезагрузка. По разному пробовал, однозначно проблемы со звуком. Как только подключишся к сети сразу перезагрузка. Если убрать галочку. Enable то работает стабильно.
Несколько драйверов разных ставить пробовал без результатно. Звуковуха cmedia8738, win xp, fs2004. В TeamSpeak 3 Client то же при подключении к сети зависание происходит. В других приложениях работает стабильно.
Может кто-то сталкивался. Или какой то может другой сервис есть для звука?

 

Пробую разные драйвера менять, вроде заработало.

post-58411-0-99753600-1481230098_thumb.jpg

Edited by UKHD
0

Share this post


Link to post
Share on other sites

Всем доброго времени суток! Первый раз при подключение использовал 1 позывной. В другой раз хотел поставить другой позывной, ввел его, однако, при покдлючение к сети устанавилвается первый позывной. 
 

0

Share this post


Link to post
Share on other sites

Всем привет! Установил и настроил fsinn и fscopilot к FS9.  Причем, fscopilot пришлось ставить повторно после установки fsinn, т.к. не появился светофор в трее. После чего, у меня слетели все сценарии и текстуры на дефолт. Было ли у кого такое, и как можно исправить?

Edited by odemma
0

Share this post


Link to post
Share on other sites

Всем доброго времени суток! Первый раз при подключение использовал 1 позывной. В другой раз хотел поставить другой позывной, ввел его, однако, при покдлючение к сети устанавилвается первый позывной.

 

Где ставили и меняли позывной? Во вкладке VATSIM?
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.