1514 posts in this topic

Что то у меня лично не получилось. Хотя все вроде бы делал как написано.  Добавил строки в panel.cfg   При том добавил смеха ради и в CS 727, там заработало :))   Наверное с этой моделью не все так просто.

Прикрутил, все работает.

Гаугу "copilot.gau" положил в папку панели.

С моделью и правда не все просто, у меня перестали работать конроль кренов и отказ АГ, постоянно горят табло, хотя все включено и работает.

Edited by mikedet
0

Share this post


Link to post
Share on other sites

 конроль кренов и отказ АГ, постоянно горят табло, хотя все включено и работает.

Такая же фигня! :umnik2: 

0

Share this post


Link to post
Share on other sites

 

Прикрутил, все работает.

Гаугу "copilot.gau" положил в папку панели.

С моделью и правда не все просто, у меня перестали работать конроль кренов и отказ АГ, постоянно горят табло, хотя все включено и работает.

 

Странно, сделал как написано.   Скопировал папки Gauges и Sound по одноименным папкам сима, прописал  в panel.cfg  внизу  нужную строчку - gauge42=copilot!Copilot, 702, 339.  Но зуков соpilota нет.

Сopilot.gau положил в папку панели  опять нету.

 

 

 

 

0

Share this post


Link to post
Share on other sites

Так и делаю!Тормоза пропадают после накачки гидравлики!

 

Тоже самое. Нету тормозов после включения этой штуки, даже без накачки. Тормоза появляются только после взлета и посадки.

0

Share this post


Link to post
Share on other sites

Такая же фигня! :umnik2:

Ну это вылечить не долго, переменные включение работы БКК удалить из табло, а вот то что через 10-15 минут чего то щелкает и КГС с АРК перестают показывать :facepalm:. Вдобавок еще один из высотомеров, получается какое то разделение электро снабжения, часть приборов просто работает от аккумуляторов, что и наблюдается на электро щитке.

Edited by mikedet
0

Share this post


Link to post
Share on other sites

Прикрутил, все работает.

Гаугу "copilot.gau" положил в папку панели.

С моделью и правда не все просто, у меня перестали работать конроль кренов и отказ АГ, постоянно горят табло, хотя все включено и работает.

Скорее всего у Вас либо не включен, либо зажат под крышкой  вверх азс бкк тест на оверхеде и горит зеленая лампочка. Поставьте выключатель в середину табло отказ АГ погаснет.

0

Share this post


Link to post
Share on other sites

Скорее всего у Вас либо не включен, либо зажат под крышкой  вверх азс бкк тест на оверхеде и горит зеленая лампочка. Поставьте выключатель в середину табло отказ АГ погаснет.

И включится " Нет контроля АГ".

0

Share this post


Link to post
Share on other sites

Странно. У Вас преобразователи все включены? А бкк работа у вас включен под красной крышкой? 

Edited by nnn
0

Share this post


Link to post
Share on other sites

Странно. У Вас преобразователи все включены? А бкк работа у вас включен под красной крышкой? 

 

У меня все работает.

Спасибо за подсказку, все теперь как надо. А вот часть борт сети похоже у меня от ВСУ питается. С работающим ВСУ лишних лампочек авырийного питания приборов не горит.

0

Share this post


Link to post
Share on other sites

Рад был помочь. )) По-видимому мы что-то делаем не в нужной последовательности. Надо будет по внимательней прочитать мануал.

0

Share this post


Link to post
Share on other sites

Рад был помочь. )) По-видимому мы что-то делаем не в нужной последовательности. Надо будет по внимательней прочитать мануал.

Возможно чего то и не так. Теперь заметил что сигнализация кренов вообще перестала работать, работает только с выключенным БКК. Сплошные ребусы :facepalm:

0

Share this post


Link to post
Share on other sites

Да, Вы правы.   Не работает. :(

 

 

0

Share this post


Link to post
Share on other sites

Ребята, подскажите пожалуйста, при автоматическом заходе в глиссаде, при захвате, не работают красные директора авиагоризонта. Что нужно включить, чтобы работали они?

0

Share this post


Link to post
Share on other sites

Ребята, подскажите пожалуйста, при автоматическом заходе в глиссаде, при захвате, не работают красные директора авиагоризонта. Что нужно включить, чтобы работали они?

Даже если заходишь на посадку в директоре, обязательно перед выпуском шасси, на верхнем пульте нажать "Тест СВК", директорные планки на ПП-75 должны встать в крест, перед 4-м разворотом на пульте автопилота переключить выбор режимов в положение "СП VOR" и нажать кнопку "Курс", перед входом в глиссаду на пульте автопилота нажать кнопку "Глис" перекладка стабилизатора от клавиш  "1" "7", так что сразу настроить джойстик.

Сброс дирректорных планок ПП-75 после посадки - клавишей "Z" (отключение деффолтного автопилота.

Edited by Блэйд
0

Share this post


Link to post
Share on other sites

Скачал самолет, красив. Но без 2D, даже просто без вызова отдельных панелей, какая-то беготня по кабине получается. В реальном крафте 4 чела щелкают свои тумблера, а здесь один за всех. Может кто-нить отдельные вызывные панели заварганет?

0

Share this post


Link to post
Share on other sites

Даже если заходишь на посадку в директоре, обязательно перед выпуском шасси, на верхнем пульте нажать "Тест СВК", директорные планки на ПП-75 должны встать в крест, перед 4-м разворотом на пульте автопилота переключить выбор режимов в положение "СП VOR" и нажать кнопку "Курс", перед входом в глиссаду на пульте автопилота нажать кнопку "Глис" перекладка стабилизатора от клавиш  "1" "7", так что сразу настроить джойстик.

Сброс дирректорных планок ПП-75 после посадки - клавишей "Z" (отключение деффолтного автопилота.

 

Cпасибо, Блэйд! Счастья и здоровья тебе, добрый человек. Развернуто, просто и понятно!

0

Share this post


Link to post
Share on other sites

post-11093-0-73362300-1400221468_thumb.jpg

Что же с этим делать - помогите!!

0

Share this post


Link to post
Share on other sites

attachicon.gif1.jpg

Что же с этим делать - помогите!!

Наверно текстуру заменить, хотя по умолчанию такого не должно быть.

Такое впечатление что на двери "Альфа" на текстуре в районе двери положена.

Edited by mikedet
0

Share this post


Link to post
Share on other sites

attachicon.gif1.jpg

Что же с этим делать - помогите!!

На дефолтной цесне такая же картинка?

0

Share this post


Link to post
Share on other sites

 

Что же с этим делать - помогите!!

Попробуйте поставить другую ливрею. Есть просто изумительная, пусть и для девятки, но я в десятке поставил, все ОК. Модель то та же.  Вот:  http://www.avsim.su/f/fs2004-livrei-i-teksturi-dlya-samoletov-39/scs-tu-134-v-1-2-aeroflot-80x-19180.html?action=comments&hl=134

post-77000-0-12294400-1400225353_thumb.jpg

Edited by guest-man71
0

Share this post


Link to post
Share on other sites

Попробуйте поставить другую ливрею. Есть просто изумительная, пусть и для девятки, но я в десятке поставил, все ОК. Модель то так же.  Вот:  http://www.avsim.su/f/fs2004-livrei-i-teksturi-dlya-samoletov-39/scs-tu-134-v-1-2-aeroflot-80x-19180.html?action=comments&hl=134

Класс, я тоже себе такую поставил.

0

Share this post


Link to post
Share on other sites

Есть вот такая текстурка.

post-14109-0-28055100-1400229278_thumb.jpg

post-14109-0-35057600-1400229308_thumb.jpg

0

Share this post


Link to post
Share on other sites

Мой любимый Туполенок. Немало десятков часов и сотен (а может и тысяч) километров налетал на нем в 9-ке. Естественно, тут же скачал и начал пробовать.

Немного тупил с запуском двигателей. Сказалось в свое время отсутствие ВК на девяточной версии. Забыл про РОДы. Но ничего, научился и на этом. Кстати, очень помогает EZDok. Боюсь, что без него было бы гораздо сложнее (учитывая отсутствие 2Д кабины). У кого не работают авиагоризонты обратите внимание на щиток с АЗСами выше щитка бортинженера для запуска ВСУ. Там как раз два тумблера, отвечающие за питание АГ, находятся (почему-то???) по умолчанию в выключенном положении. 

Так вот, включился, запустился, настроился, вырулил (во Внуково) на ВПП и ... пропало все питание. Т.е. послышался какой-то щелчок и лампочки погасли. Отрубилась курсовая система и вся радионавигация. Проверил электрику. Все тумблеры (какие надо) во ВКЛ., напряжение в сетях есть (по приборам), но его НЕТ! Горели только лампочки топливных насосов.

Думаю, ну и черт с ним. Закрылки выпускаются, движки и тормоза работают. Лечу! Как говориться, "Режим взлетный! РУД держу!".

Указатель горизонтальной скорости отшкалился и заработал. После отрыва проявились указатель вертикальной скорости, авиагоризонты и, как не странно, высотомеры (барометрический и радио). Шасси убираться упорно не хотели (ни через "G", ни через кнопку на джойсте), но закрылки слушались. Кстати, убиралка шасси на панели неактивна и "нетыкабельна".

Сделал кружок по визуальным ориентирам (ЭУП так и не ожил) и уже на глиссаде вдруг опять щелчок и послышался гул старой стиральной машины, загорелись лампочки, задергались директора, курсовая, АРК и т.д., а также втихую убрались шасси. Об этом я узнал только по предупреждению "Too low! Terrain! Gear!" практически над торцом. Нажал "G" и они (шасси) успели выйти уже на выравнивании.

Но на этом еще не все. Не включился реверс вариантом "F1" и потом "F2" (про интерцепторы я, к своему позору, вообще забыл) и пропали тормоза, которые на рулении прекрасно работали. Причем так работали, что колом вставал! (пользуясь вышеприведенными рекомендациями, а не трогал управление гидравликой).

Закончилось тем, что влетел я в домик КГС на скорости около 160 км/ч (катапульта тоже не сработала :)))) ).

На такую мелочь как неубирающиеся фары я уже не обращал внимание.

Решил поэксперементировать с электрикой и обнаружил, что независимо от того, что является источником питания бортсети (АКБ, РАП, ВСУ или генераторы движков), предательский щелчок слышится через одинаковое время и питание пропадает (где-то через три-четыре минуты). Как будто АКБ продолжают разряжаться независимо от питалова и вырубают сеть. По непонятной причине через определенное время (минут пять) сеть опять появляется, если не дергать никакие тумблеры ВСУ, РАП, преобразователей. Что-то в логике напутано. Или это происки лукавого... Может я что-то не так делал? Опять не учел какой-нибудь щелкунчик, которого не было ранее (как с РОДами)? Но почему оно (питалово) опять появляется без предупреждения?

И еще один баг. Независимо от направления вращения колесика мышки, все что может им вращаться (реостаты, широта на КС и т.д.) вращается только вправо до упора. Назад некоторые крутилки можно вернуть только ЛКМ, если это вообще предусмотрено.

0

Share this post


Link to post
Share on other sites

И еще вопросик...

Кто-нибудь поборол звук этой стиральной машины в кабине после включения топливных насосов? Из-за него даже движков не слышно...

0

Share this post


Link to post
Share on other sites

И еще вопросик...

Кто-нибудь поборол звук этой стиральной машины в кабине после включения топливных насосов? Из-за него даже движков не слышно...

Попробуй удалить этот звук, только его найти надо

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.