Jump to content

Recommended Posts

Всем доброго время суток! У меня возникла такая проблема. Когда штурвал работает один, все нормально, как только подключаю к нему РУДы сразу вылетает, потом пытается загрузится и снова вылет и так будет моргать пока не отключишь РУДы. Кто может сказать в чем может быть причина.

Share this post


Link to post
Share on other sites

Или нехватка питания или короткое внутри рудов.

Share this post


Link to post
Share on other sites
1 час назад, Kino пишет:

Или нехватка питания или короткое внутри рудов.

Приходилось чинить ?

Share this post


Link to post
Share on other sites
Только что, GORYNYCH пишет:

Приходилось чинить ?

Неа, приходилось видеть почему любое USB устройство может отпадать от системы.

Share this post


Link to post
Share on other sites
Только что, Kino пишет:

Неа, приходилось видеть почему любое USB устройство может отпадать от системы.

Ясно. У меня с этим штурвалом тоже негаразды. Разобрал, покрутил, посмотрел и... собрал обратно. Лезть внутрь не рискнул.

Share this post


Link to post
Share on other sites
Только что, GORYNYCH пишет:

Ясно. У меня с этим штурвалом тоже негаразды. Разобрал, покрутил, посмотрел и... собрал обратно. Лезть внутрь не рискнул.

А что за симптомы?

Share this post


Link to post
Share on other sites
1 минуту назад, Kino пишет:

А что за симптомы?

Ну, хатка работать перестала, да еще по мелочи, пара микриков... Приспособился без них уже как то...

Это ладно ! Вот когда рычаги на руде ломаются - вот это уже беда... Из-за этого и штурвал юзать перестал.

Share this post


Link to post
Share on other sites

Ну микрики можно перепаять. Делов-то.

зы. У меня пока мечта идиота заиметь штурвал.

Share this post


Link to post
Share on other sites
11 hours ago, anser59 said:

Всем доброго время суток! У меня возникла такая проблема. Когда штурвал работает один, все нормально, как только подключаю к нему РУДы сразу вылетает, потом пытается загрузится и снова вылет и так будет моргать пока не отключишь РУДы. Кто может сказать в чем может быть причина.

РУДы какие? PS/2 или USB?

Это нехватка питания. Кино правильно сказал

Если USB, то подключать напрямую к портам компа, через хаб с питанием или подать питание на штурвал. .

С PS/2 тоже сначала проверить питание. Или подключить сам штурвал через хаб с питанием или подать питание на штурвал. Там есть разъем для этого.

Edited by Uncle_Sam

Share this post


Link to post
Share on other sites
6 hours ago, GORYNYCH said:

Приходилось чинить ?

Привет!

Я бы тебе отремонтировал, но пересылка уж очень дорогая будет.

 

Share this post


Link to post
Share on other sites
1 час назад, Uncle_Sam пишет:

Привет!

Я бы тебе отремонтировал, но пересылка уж очень дорогая будет.

 

Спасибо, дружище ! По нынешним временам такое предложение дорогого стОит !

 

Share this post


Link to post
Share on other sites
19 часов назад, Uncle_Sam пишет:

РУДы какие? PS/2 или USB?

Это нехватка питания. Кино правильно сказал

Если USB, то подключать напрямую к портам компа, через хаб с питанием или подать питание на штурвал. .

С PS/2 тоже сначала проверить питание. Или подключить сам штурвал через хаб с питанием или подать питание на штурвал. Там есть разъем для этого.

Спасибо что откликнулись. Руды родные сайтековские на PS2. У меня тоже подозрение на нехватку напряжения. Вернусь домой попробую добавить штурвалу. Но ведь всегда работал нормально а тут вдруг перестал. Отключал РУДы и когда штурвал нормально работал пробовал померить напряжение в USB на штурвале и только косаюсь одним концом тестера как он тут же вылетает. Когда начинает грузиться напряжение просаживается до 4.8 в. Может что в компьютере?

Share this post


Link to post
Share on other sites
16 hours ago, anser59 said:

Спасибо что откликнулись. Руды родные сайтековские на PS2. У меня тоже подозрение на нехватку напряжения. Вернусь домой попробую добавить штурвалу. Но ведь всегда работал нормально а тут вдруг перестал. Отключал РУДы и когда штурвал нормально работал пробовал померить напряжение в USB на штурвале и только косаюсь одним концом тестера как он тут же вылетает. Когда начинает грузиться напряжение просаживается до 4.8 в. Может что в компьютере?

Может и сами USB порты компьютера

Share this post


Link to post
Share on other sites

В итоге лечили проблему заменой резюков на холлы. Проблема решилась, правда нормально выставить рабочую зону по тангажу так и не смогли - тангаж изменяется без рывков, но слишком чувствительно.

Share this post


Link to post
Share on other sites

Подключил свой штурвал с рудами к другому компьютеру и все прекрасно работает, ничего не вылетает. Значит какая то засада сидит в самом компьютере. Что могло выйти из строя или какие нибудь драйвера вылетели???

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...