Jump to content
Sign in to follow this  
Felis

Як40 от Felis

Recommended Posts

Присоединяюсь к вопросам , насколько понимаю - Ан-24 (я тоже комплект брал) первой версии , за вторую нужно платить отдельно ?

Share this post


Link to post
Share on other sites

Вопрос снят

Edited by Enote

Share this post


Link to post
Share on other sites

Не нашел в теме ответа, можно ли приобрести yak-40 + an-24 сразу пачкой, для 10 версии? Я так понимаю, что сейчас есть только для 9?

Edited by FuNjY

Share this post


Link to post
Share on other sites

Нет нельзя,они не рабочие в 10ке.

Share this post


Link to post
Share on other sites

Спасибо, тогда пока обойдусь Ми-2. =)

Share this post


Link to post
Share on other sites

Нет нельзя,они не рабочие в 10ке.

Поясните, пожалуйста, в чём заключается нерабочесть Як-40 в 10-ке? Я летаю и не нахожу никаких глюков. Запуск (по туториалу), автопилот, динамика - всё вроде нормально... А как насчёт того, что написано на сайте:

"Yak-40 with custom avionics

for X-Plane 9 and 10" ?

Share this post


Link to post
Share on other sites

А вас не смущает что на малом газе он непринужденно разгоняется до 100км/Ч ?

Share this post


Link to post
Share on other sites

Поясните, пожалуйста, в чём заключается нерабочесть Як-40 в 10-ке? Я летаю и не нахожу никаких глюков. Запуск (по туториалу), автопилот, динамика - всё вроде нормально... А как насчёт того, что написано на сайте:

"Yak-40 with custom avionics

for X-Plane 9 and 10" ?

Посмотрите в этой

Share this post


Link to post
Share on other sites

Поясните, пожалуйста, в чём заключается нерабочесть Як-40 в 10-ке? Я летаю и не нахожу никаких глюков. Запуск (по туториалу), автопилот, динамика - всё вроде нормально... А как насчёт того, что написано на сайте:

"Yak-40 with custom avionics

for X-Plane 9 and 10" ?

Посмотрите в этой ветке,много написано о поведении яка в 10ке,http://www.avsim.ru/forum/topic/125161-ispravleniya-dlya-an24-vremennaya-tema-dlya-sbora-informacii/ здесь посмотрите про Ан-24.

Но если Вам нравится то ради бога.

Вот зараза ,инет задолбал :yes:

Юра убери 1961 пожалуйста.

Edited by nakin

Share this post


Link to post
Share on other sites

nakin, спасибо!

А вас не смущает что на малом газе он непринужденно разгоняется до 100км/Ч ?

До 100 не разгонялся :) Я тоже заметил тягу на малом газу, но это - единственное из замеченного мною. Хотя, конечно, и этого достаточно для выводов.

Edited by DMX

Share this post


Link to post
Share on other sites

А когда будет наконец то версия для 10-ки 2.0???

Share this post


Link to post
Share on other sites

http://www.avsim.su/forum/topic/126243-ispravleniya-k-yak40-vremennaya-tema-dlya-sbora-informacii/

создал новый топик для сбора жалоб и пожеланий. соберите пожалуйста все свои мысли и отпишитесь.

спасибо.

Share this post


Link to post
Share on other sites

прошу подсказать, как загерметизировать кабину в данной модели, а то при наборе выше 4000 м постоянно включается сигнализация.

Share this post


Link to post
Share on other sites

Как взлетаете? С запущенными двигателями по умолчанию, или нет? Если с запущенными, то в модели СКВ включенная по умолчанию еще на земле, что не правильно реализовано, но в конечном итоге, на скорость не влияет).

 

В реале, СКВ включают после взлета, в наборе высоты.

Edited by Pavel_UKLU

Share this post


Link to post
Share on other sites

запускаю на стоянке, все включаю по мануалу, а как пользоваться СКВ не понял.

Share this post


Link to post
Share on other sites

Коллеги, так, я так понял, у всех радио работает? Что-то не так я делаю, но что? Выставил частоту Атис, все тумблеры включены, а тишина..

Share this post


Link to post
Share on other sites

Возможно уже обсуждалось, но у меня не работает АРК1, АРК2 - порядок. Версия для 10тки

Share this post


Link to post
Share on other sites

Коллеги, так, я так понял, у всех радио работает? Что-то не так я делаю, но что? Выставил частоту Атис, все тумблеры включены, а тишина..

http://www.avsim.su/....su/...__140

пост №155

 

Возможно уже обсуждалось, но у меня не работает АРК1, АРК2 - порядок. Версия для 10тки

У меня норм. Может ты про этот тумблер забыл?

post-68504-0-18470400-1356852065_thumb.jpg

Edited by Serov1313

Share this post


Link to post
Share on other sites

Там еще до тумблера проблема, поскольку стрелка, показывающая уровень сигнала, никак не реагирует.

То же самое у меня на Ан-24, АРК2 работает, АРК1 - нет.

Share this post


Link to post
Share on other sites

Там еще до тумблера проблема, поскольку стрелка, показывающая уровень сигнала, никак не реагирует.

То же самое у меня на Ан-24, АРК2 работает, АРК1 - нет.

Что значит до тумблера? Этот тумблер отвечает за то, какой комплект будет задействован - левый или правый. По умолчанию задействован правый комплект АРК-1. Тем не менее в последней бете последней версии все АРК рабочие, я проверил.

Edited by Serov1313

Share this post


Link to post
Share on other sites

хорошие новости. скоро будут плагины под сим 10,20 32 и 64 бит. жду еще версию под линух и делаю патч с новыми плагинами. будут совместимы с девяткой и десяткой.

  • Upvote 4

Share this post


Link to post
Share on other sites

Андрей, а можно в модели как-то звук двигателей другой прикрутить? Если можно, то как?

 

Хм, а у меня с недавно выложенным плагином под 64 ЯК нормально в 64-битном симе работает. Вообще без нареканий.

Edited by Jenya77

Share this post


Link to post
Share on other sites

Возможно уже обсуждалось, но у меня не работает АРК1, АРК2 - порядок. Версия для 10тки

Так-же было у меня, но это объяснилось тем что "Як" конфликтовал с другой моделью, удалив её все заработало.

Edited by DokD

Share this post


Link to post
Share on other sites

Вопрос! Поставил на Як-40  KLN-90. В симе он включается, только на дисплее прибора одна зеленая полоса и не  чего не происходит. Подскажите пожалуйста в чем тут дело. Вроде все поставил в соответствии с мануалом.

Share this post


Link to post
Share on other sites

Вопрос! Поставил на Як-40  KLN-90. В симе он включается, только на дисплее прибора одна зеленая полоса и не  чего не происходит. Подскажите пожалуйста в чем тут дело. Вроде все поставил в соответствии с мануалом.

У меня так же, но с ан-24, извините за офтоп

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...