Jump to content

ScrewDriver

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Нейтральная

About ScrewDriver

  • Rank
    Новичок

Дополнительная информация

  • Место в рейтинге
    6933
  • Конфигурация компьютера
    i7-3770, 16Gb DDR3, GTX670, SSD

Profile Information

  • Gender
    Male
  1. В общем гугление по англоязычным форумам дало следующее: 1) Если вы сидите за роутером или еще чем-то - необходимо настроить port forwarding UDP порта 3290. - как это сделать - поищите по названию Вашего роутера. 2) Бывает, что фаирвол винды блочит vPilot - поэтому идем (для Win7) - Пуск - панель управления - брэндмауэр - Дополнительные параметры - входящие подключения. В этом разделе, при установленном vPilot у Вас должно быть два включенных правила - называются оба vPilot - на входящий порты TCP и входящие порты UDP. На всякий случай я сделал еще и следующее - добавил новое правило - выбираете тип правила для порта - протокол UDP и порт 3290 - разрешить подключение и все зоны. После этого, второй день мониторю состояние - вроде бы глюк ушел.
  2. Уважаемые подскажите - такая проблема. vPilot и Prepar3d 2.5 самолет А318 Aerosoft. периодически пропадает звук диспетчеров онлайн на приме. Причем они меня принимают нормально, а у меня тишина. Могу что-то сказать и тогда звук появляется. Как-то само собой все - то есть, то нет причем в одном полете не изменяя никаких настроек. Что подшаманить подскажите а-то замучался уже. И диспы мучаются тоже. П.С. Забыл добавить, что периодически слышу какие-то Пш - как будто радио включают, но дальше тишина.
  3. Нет, я понял конечно же. Спасибо за совет. Просто по роду деятельности всегда с ноутами, а тут стационарник - вроде как мощщщщщный, но тормозит. Мозг вошел в когнитивный диссонанс :brrr1: Хочется теплого лампового звука - облачков. Пройду до конца школу Мочадо, а там... снесу систему к едрени-фени и поставлю все с нуля. Может что-то не то поставилось, ибо качал все с торрента, а что туда напихали в аддонах - не известно. Помню только, что часа 4 ставил все эти добавки. Может и в них дело. Молодой был - глупый, не знал про этот форум - ставил все подряд.
  4. А что тогда торт? GTX670 вроде бы не самый худший вариант. GTX 970 - торт? Не придется ли после смены менять еще и процессор с материнкой?
  5. Разогнал до 4.2 - ноль эмоций.... Мне тут подумалось: 1) нужен английский АЫЧ с SP2? А-то у меня русская версия стоит с разгоном - поверх SP не ставятся, возможно она уже содержит оные. 2) ORBX сильно влияет на все это дело? Я проверяю на YBBN от них - может в этом дело?
  6. Нет, не гнал. Резкий прирост FPS дает уменьшение сложности пейзажа. CPU core i7-3770 3.4 Ghz
  7. Гляньте опытным глазом в мой конфиг. У меня как раз есть FIBER_FRAME_TIME_FRACTION и прочее - убивать конфиг и ставить дефолтный? Сбросил конфиг в общем - кусками подгружаться перестало, но... появились фризы - когда в окошко смотрю. Вся детализация на максимум. Авиагоризонт как прыгал, так и прыгает - видимо дело в движке. Еще выявилась проблема - оказывается максимум 15 FPS дает....
  8. ScrewDriver

    Просьба к модераторам

    Спасибо большое!
  9. А с авиагоризонтом что скажите? Просто смотрел ролики на youtube - на дефолтной цесне там такое же ступенчатое перепрыгивание приборов. Можно ли как-то побороть? Извиняюсь что с двух аккаунтов пишется - так зарегилось и глюкнуло, надеюсь модераторы поправят. Вот здесь видно, о чем я говорю: https://youtu.be/D981YWF82kw?t=453 Апдейт FSX.CFG:
  10. Может кто-нибудь подсказать, как побороть проблему скачкообразного отображения механических приборов. Поясню что я имею ввиду: Берем дефолтную цессну, смотрим на АГ и указатель курса. При минимальных кренах - АГ не отрабатывает соответствующий крен, а шагает лишь с шагом в 1-2-3 градуса (сложно сказать на сколько он шагает). Бесит жутко, поскольку плавности как таковой нет в управлении. Есть еще одна проблема - подгрузка ландшафта происходит поздно - т.е. летишь и впереди квадратами загружаются дома/дороги/деревья - подскажите какой параметр за это отвечает в конфиге. На всякий случай скажу, что вносил какие-то правки в fsx.cfg - рекомендованные на этом форуме. Компьютер довольно мощный - core i7, GeForce GTX670, SSD. Настройки nVidiaInspector стоят для FSX. Или это проблема в движке FSX и никак не лечится? Добавлю конфиг, может важно (прошлое сообщение то же мое): Core i7-3770 Ivy Bridge RAM 8Gb DDR3 ASUS GeForce GTX 670
  11. ScrewDriver

    Просьба к модераторам

    Извиняюсь, если не туда пишу. Случайно зашел под google аккаунтом без регистрации, после этого не могу найти где удалить этот аккаунт - к этому акку пришлось прикрепить другое мыло. Если не сложно - удалите аккаунт [email protected] - это тоже я.
×